  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northfulton.com/content/tncms/live/" />
<meta name="keywords" content="bt, justice haynes, west laurens, sport, american football, titan, tim mcfarlin, third down, james bryant" />
<meta name="news_keywords" content="bt, justice haynes, west laurens, sport, american football, titan, tim mcfarlin, third down, james bryant" />
<meta name="description" content="ROSWELL, Ga. &mdash; Blessed Trinity advanced to the semifinals for the fifth time in six years Friday night by shutting out West Laurens (11-2) at home in a top-10 showdown." />
<meta name="author" content="JOE PARKER" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northfulton.com/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/26/7262341c-1327-11ea-9061-8fe0394a6df8/5de1ebe1349ba.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Stellar defensive performance propels Titans to state semifinals" />
<meta property="og:description" content="ROSWELL, Ga. &mdash; Blessed Trinity advanced to the semifinals for the fifth time in six years Friday night by shutting out West Laurens (11-2) at home in a top-10 showdown." />
<meta property="og:site_name" content="Appen Media Group" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="http://facebook.com/appenmediagroup/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northfulton" />
<meta name="twitter:creator" content="@https://twitter.com/joeparkerga" />
<meta name="twitter:image:alt" content="IMG_0165.JPG" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JOE PARKER"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":246},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JOE PARKER"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":246},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WFT5LBM');})();</script>
<script src="//tags.crwdcntrl.net/c/12385/cc.js?ns=_cc12385" id="LOTCC_12385"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12385.add('tp', 'TNNW');
		_cc12385.add('act', ' User Login');
		_cc12385.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12385.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3034,2916", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/impressions.js?_dc=1575092151"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/traffic.js?_dc=1575092151"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/settings.js?_dc=1522693774"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1574181420"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1574181420"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1574181420"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1574181420"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ff6633","border_width":"1","card_shape":"rounded_rectangle","content_text":"Scores and stories from Joe and the Herald Sports gang. Delivered Sunday morning.","content_text_color":"dark","email_button_style":"default","email_text_color":"dark","enable_email":"1","image":{},"image_display":"full_width","list_ids":"f9760bca-a09d-11e8-9d98-4b546e7584f2","outline_color":"#ff6633","sign_up_text":"Get Recaps","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_shadow":"disabled","manage_button_text":"Manage your lists","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"829623"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1574181420"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1574181420"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Stellar defensive performance propels Titans to state semifinals | Sports | northfulton.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ddd; } #site-footer { background-color: #ddd; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B50027; }#site-header-container{ border-bottom: 3px solid #B50027; }#site-footer{ border-top: 3px solid #B50027; } .tnt-bg-accent { background-color: #B50027; } a .tnt-caret-down { color: #B50027; } .block-title .block-title-inner { border-color: #B50027; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B50027; } .form-control:focus { border-bottom-color: #B50027; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#B50027; border-color:#B50027;} .btn-primary:hover, .btn-primary:focus {background-color:#222; border-color:#222;} .btn-warning {background-color:#F18F01; border-color:#F18F01;} .btn-warning:hover, .btn-warning:focus {background-color:#D87E00; border-color:#D87E00;} .btn-success {background-color:#337357; border-color:#337357;} .btn-success:hover, .btn-success:focus {background-color:#2A6049; border-color:#2A6049;} .btn-danger {background-color:#B50027; border-color:#B50027;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#B50027; border-color:#B50027;} .label-warning {background-color:#F18F01; border-color:#F18F01;} .label-success {background-color:#337357; border-color:#337357;} .label-danger {background-color:#B50027; border-color:#B50027;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#222;} .progress-bar {background-color:#B50027;} body {font-family:"Open Sans";} /* Header */ #site-header-container {border:none!important;} #site-navbar-container {border-top:3px #B50027 solid;} #site-navbar-container.affix {Backface-visibility: hidden;} .nav > li > a {font-family:"Oswald"; text-transform:uppercase; font-weight:400!important; padding:15px 8px; font-size:16px; border:none!important;} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {font-size:13px !important;padding-left:7px !important;padding-right:6px !important; } } #weather-605056 .temp {font-weight:400;} /* Body */ .block-title-inner * {font-family:"Oswald"; text-transform:uppercase;} .asset .related-sidebar p {font-size:12px;} .columnists-title .block {margin-bottom:0!important;} .remove-bottom-margin .block {margin-bottom:0!important;} .latest-eeditions-title .block-title {margin-bottom:10px!important;} @media (max-width:991px) { #main-navigation {height:70px;} .navbar-brand img {max-height:50px;} .offcanvas-drawer {background:#222;} .offcanvas-drawer .panel-title a {font-family:"Oswald"; text-transform:uppercase;} } @media (max-width:480px) { #main-navigation {height:55px;} .navbar-brand img {max-height:35px;} } .fa {font-family:"FontAwesome"!important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northfulton.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Stellar defensive performance propels Titans to state semifinals | Sports | northfulton.com" href="http://www.northfulton.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northfulton.com/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-05bda6da-1326-11ea-a849-6bb0be4cd2af section-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northfulton.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=JOE+PARKER&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=246&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFT5LBM&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=JOE+PARKER&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=246&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.northfulton.com",
  secureDomain: "www.northfulton.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.northfulton.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northfulton.com%252Fsports%252Fstellar-defensive-performance-propels-titans-to-state-semifinals%252Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">log in</a> or <a class="alert-link" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.northfulton.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northfulton.com%252Fsports%252Fstellar-defensive-performance-propels-titans-to-state-semifinals%252Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2916] = {
    'name':'Online Access',
    'id':'2916',
    'prices':['999','9999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2916" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Sign up today for online access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $9.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2916" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.northfulton.com/users/admin/service/purchase/?serviceid=2916&referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2916">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2916" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month Access</td>
                                    <td class="service-rate-cell-price">
                                        $9.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Access</td>
                                    <td class="service-rate-cell-price">
                                        $99.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3034);
                
                bloxServiceIDs.push(2916);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.northfulton.com/users/admin/contribute/article/?assetid=05bda6da-1326-11ea-a849-6bb0be4cd2af&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.northfulton.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-605055" class="tncms-block hidden-md hidden-lg"><div id="user-controls-605055" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northfulton.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-605055').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.northfulton.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.northfulton.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.northfulton.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-605055').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northfulton.com/users/logout/" id="user-logout-form-605055"><input type="hidden" name="referer_url" value="https://www.northfulton.com/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/alpharetta_roswell/"  class="nav-link tnt-section-alpharetta-roswell-herald">Alpharetta-Roswell Herald</a>
                                </li><li>
                                    <a href="/forsyth/"  class="nav-link tnt-section-forsyth-herald">Forsyth Herald</a>
                                </li><li>
                                    <a href="/johnscreek/"  class="nav-link tnt-section-johns-creek-herald">Johns Creek Herald</a>
                                </li><li>
                                    <a href="/milton/"  class="nav-link tnt-section-milton-herald">Milton Herald</a>
                                </li><li>
                                    <a href="/black_box/"  class="nav-link tnt-section-black-box">Black Box</a>
                                </li><li>
                                    <a href="https://www.northsidewoman.com"  target="_blank" rel="noopener" class="nav-link tnt-section-northside-woman">Northside Woman</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-browse-calendar">Browse Calendar</a>
                                </li><li>
                                    <a href="https://www.northfulton.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-event">Place an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/black_box/"  class="nav-link tnt-section-black-box">Black Box</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/city_council/"  class="nav-link tnt-section-city-council">City Council</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/government_go_getters/"  class="nav-link tnt-section-government-go-getters">Government Go-Getters</a>
                                </li><li>
                                    <a href="/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                                </li><li>
                                    <a href="/sponsored/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/hans_appen/"  class="nav-link tnt-section-hans-appen">Hans Appen</a>
                                </li><li>
                                    <a href="/opinion/columnists/ray_appen/"  class="nav-link tnt-section-ray-appen">Ray Appen</a>
                                </li><li>
                                    <a href="/opinion/columnists/carson_cook/"  class="nav-link tnt-section-carson-cook">Carson Cook</a>
                                </li><li>
                                    <a href="/opinion/columnists/pat_fox/"  class="nav-link tnt-section-pat-fox">Pat Fox</a>
                                </li><li>
                                    <a href="/opinion/columnists/julia_grochowski/"  class="nav-link tnt-section-julia-grochowski">Julia Grochowski</a>
                                </li><li>
                                    <a href="/opinion/columnists/steve_hudson/"  class="nav-link tnt-section-steve-hudson">Steve Hudson</a>
                                </li><li>
                                    <a href="/opinion/columnists/dick_jones/"  class="nav-link tnt-section-dick-jones">Dick Jones</a>
                                </li><li>
                                    <a href="/opinion/columnists/joe_parker/"  class="nav-link tnt-section-joe-parker">Joe Parker</a>
                                </li><li>
                                    <a href="/opinion/columnists/geoff_smith/"  class="nav-link tnt-section-geoff-smith">Geoff Smith</a>
                                </li><li>
                                    <a href="/opinion/guest_columnists/"  class="nav-link tnt-section-guest-columnists">Guest Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/boardroom_buddha/"  class="nav-link tnt-section-boardroom-buddha">Boardroom Buddha</a>
                                </li><li>
                                    <a href="/podcasts/thegeorgiapoliticspodcast/"  class="nav-link tnt-section-the-georgia-politics-podcast">The Georgia Politics Podcast</a>
                                </li><li>
                                    <a href="/podcasts/heralddailyupdate/"  class="nav-link tnt-section-herald-daily-update">Herald Daily Update</a>
                                </li><li>
                                    <a href="/podcasts/insidethebox/"  class="nav-link tnt-section-inside-the-box">Inside the Box</a>
                                </li><li>
                                    <a href="/podcasts/investingsuccess/"  class="nav-link tnt-section-investing-success">Investing Success</a>
                                </li><li>
                                    <a href="/podcasts/lunchbreak/"  class="nav-link tnt-section-lunch-break">Lunch Break</a>
                                </li><li>
                                    <a href="/podcasts/madeinalpharetta/"  class="nav-link tnt-section-made-in-alpharetta">Made In Alpharetta</a>
                                </li><li>
                                    <a href="/podcasts/mythroast/"  class="nav-link tnt-section-myth-roast">Myth Roast</a>
                                </li><li>
                                    <a href="/podcasts/northfultonserves/"  class="nav-link tnt-section-north-fulton-serves">North Fulton Serves</a>
                                </li><li>
                                    <a href="/podcasts/overtime/"  class="nav-link tnt-section-overtime-with-joe-parker">Overtime with Joe Parker</a>
                                </li><li>
                                    <a href="/podcasts/podwiththewind/"  class="nav-link tnt-section-pod-with-the-wind">Pod With The Wind</a>
                                </li><li>
                                    <a href="/podcasts/raisingmommy/"  class="nav-link tnt-section-raising-mommy">Raising Mommy</a>
                                </li><li>
                                    <a href="/podcasts/thebenburnettshow/"  class="nav-link tnt-section-the-ben-burnett-show">The Ben Burnett Show</a>
                                </li><li>
                                    <a href="/podcasts/thegoodlife/"  class="nav-link tnt-section-the-good-life">The Good Life</a>
                                </li><li>
                                    <a href="/podcasts/rereadables/"  class="nav-link tnt-section-the-re-readables">The Re-readables</a>
                                </li><li>
                                    <a href="/podcasts/leftlane/"  class="nav-link tnt-section-left-lane">Left Lane</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/sponsored/"  class="nav-link tnt-section-press-release">Press Release</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event"  class="nav-link tnt-section-place-a-calendar-event">Place a Calendar Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/about/ourstaff/"  class="nav-link tnt-section-contact-us">Contact Us </a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services </a>
                                </li><li>
                                    <a href="https://www.northfulton.com/rack-locations-map/html_369fcc28-de4d-11e9-8843-0769f4faf1d5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-605051" class="tncms-block hidden-md hidden-lg"><section id="block-605051" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-605051" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-605051" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-605051-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-605051-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-605051-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-605051').submit();
        return false;
    });

    $('#site-search-605051').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-605051 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-605051 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-605051-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/about/ourstaff/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://issuu.com/appen-inc/stacks"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-605054" class="tncms-block"><div id="user-controls-605054" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northfulton.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-605054').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.northfulton.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.northfulton.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.northfulton.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-605054').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northfulton.com/users/logout/" id="user-logout-form-605054"><input type="hidden" name="referer_url" value="https://www.northfulton.com/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-605052" class="tncms-block"><div class="follow-links-605052 pull-right">
    
    <section id="block-605052" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/appenmediagroup/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/northfulton/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3024006/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/AppenNewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northfulton.com",
  "sameAs" : ["http://facebook.com/appenmediagroup/","http://twitter.com/northfulton/","https://www.linkedin.com/company-beta/3024006/","https://www.youtube.com/user/AppenNewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-612624" class="tncms-block padding-top"><div class="row">
    <div class="cover-nav-item col-md-2">
        <a href="/alpharetta_roswell">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/24960aae-bb29-11e7-a44a-7bc0826617e9.png" alt="Alpharetta Roswell" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/forsyth">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/43b56448-bb29-11e7-8ac8-dbec7a31962e.png" alt="Forsyth" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/johnscreek">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/f875167a-bb2a-11e7-bc7d-ffb674afa54f.png" alt="Johns Creek" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/milton">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/f879231e-bb2a-11e7-bc7e-4b57516e06fd.png" alt="Milton" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="">
            <img src="" alt="" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="">
            <img src="" alt="" >
        </a>
    </div>
</div>

<style>
.cover-nav-item {float:left; padding:0 10px; text-align:center; margin-top:20px;}
.cover-nav-item img {width:100%; max-height:275px; height:35px; margin-bottom:10px;}
.cover-nav-item>a:hover, .cover-nav-item>a:focus, .cover-nav-item>a:visited {text-decoration:none;}
.cover-nav-item:hover img {opacity:0.8;}
</style></div><div id="tncms-block-795728" class="tncms-block"><div class="row">
    <div class="cover-nav-item col-md-2">
        <a href="https://www.thecrier.net/">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/2f9f01a2-a9da-11e9-b627-1fdbceeef117.png" alt="" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/black_box">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/1b8171e4-a9d7-11e9-ad95-070ba6c3006a.png" alt="" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="https://www.northfulton.com/bestofnorthatlanta">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/04c670fc-a9d8-11e9-86c5-db712ffeac45.jpg" alt="" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="https://www.northsidewoman.com">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/04cd4f9e-a9d8-11e9-86c6-737500dabf9b.jpg" alt="" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="">
            <img src="" alt="" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="">
            <img src="" alt="" >
        </a>
    </div>
</div>

<style>
.cover-nav-item {float:left; padding:0 10px; text-align:center; margin-top:20px;}
.cover-nav-item img {width:100%; max-height:275px; height:35px; margin-bottom:10px;}
.cover-nav-item>a:hover, .cover-nav-item>a:focus, .cover-nav-item>a:visited {text-decoration:none;}
.cover-nav-item:hover img {opacity:0.8;}
</style></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-605050" class="tncms-block"><ul id="site-search-605050-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-605050" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-605050-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-605050-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-605050-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-605050').submit();
        return false;
    });

    $('#site-search-605050').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-605050 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-605050 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-605050-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-605056" class="tncms-block"><div id="weather-605056" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30009" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">51&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30009"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-605056 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alpharetta, GA
                                
                                 <small>(30009)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies in the morning will give way to cloudy skies during the afternoon. High near 70F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few showers in the evening becoming a steady rain overnight. Thunder possible. Low 58F. Winds SSW at 10 to 15 mph. Chance of rain 100%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 30, 2019 @ 12:36 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30009"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-alpharetta-roswell-herald"  href="/alpharetta_roswell/" >
                    <span class="nav-label">Alpharetta-Roswell Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forsyth-herald"  href="/forsyth/" >
                    <span class="nav-label">Forsyth Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-johns-creek-herald"  href="/johnscreek/" >
                    <span class="nav-label">Johns Creek Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milton-herald"  href="/milton/" >
                    <span class="nav-label">Milton Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-box"  href="/black_box/" >
                    <span class="nav-label">Black Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northside-woman"  href="https://www.northsidewoman.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Northside Woman</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse-calendar"  href="/calendar/" >
                    <span class="nav-label">Browse Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-event"  href="https://www.northfulton.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-box"  href="/black_box/" >
                    <span class="nav-label">Black Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-council"  href="/city_council/" >
                    <span class="nav-label">City Council</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-go-getters"  href="/government_go_getters/" >
                    <span class="nav-label">Government Go-Getters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored"  href="/sponsored/" >
                    <span class="nav-label">Sponsored</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/sponsored/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hans-appen"  href="/opinion/columnists/hans_appen/" >
                    <span class="nav-label">Hans Appen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ray-appen"  href="/opinion/columnists/ray_appen/" >
                    <span class="nav-label">Ray Appen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carson-cook"  href="/opinion/columnists/carson_cook/" >
                    <span class="nav-label">Carson Cook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pat-fox"  href="/opinion/columnists/pat_fox/" >
                    <span class="nav-label">Pat Fox</span>
                </a></li><li>
                <a class="nav-link  tnt-section-julia-grochowski"  href="/opinion/columnists/julia_grochowski/" >
                    <span class="nav-label">Julia Grochowski</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steve-hudson"  href="/opinion/columnists/steve_hudson/" >
                    <span class="nav-label">Steve Hudson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dick-jones"  href="/opinion/columnists/dick_jones/" >
                    <span class="nav-label">Dick Jones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joe-parker"  href="/opinion/columnists/joe_parker/" >
                    <span class="nav-label">Joe Parker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-geoff-smith"  href="/opinion/columnists/geoff_smith/" >
                    <span class="nav-label">Geoff Smith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columnists"  href="/opinion/guest_columnists/" >
                    <span class="nav-label">Guest Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-boardroom-buddha"  href="/podcasts/boardroom_buddha/" >
                    <span class="nav-label">Boardroom Buddha</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-georgia-politics-podcast"  href="/podcasts/thegeorgiapoliticspodcast/" >
                    <span class="nav-label">The Georgia Politics Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herald-daily-update"  href="/podcasts/heralddailyupdate/" >
                    <span class="nav-label">Herald Daily Update</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inside-the-box"  href="/podcasts/insidethebox/" >
                    <span class="nav-label">Inside the Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-investing-success"  href="/podcasts/investingsuccess/" >
                    <span class="nav-label">Investing Success</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lunch-break"  href="/podcasts/lunchbreak/" >
                    <span class="nav-label">Lunch Break</span>
                </a></li><li>
                <a class="nav-link  tnt-section-made-in-alpharetta"  href="/podcasts/madeinalpharetta/" >
                    <span class="nav-label">Made In Alpharetta</span>
                </a></li><li>
                <a class="nav-link  tnt-section-myth-roast"  href="/podcasts/mythroast/" >
                    <span class="nav-label">Myth Roast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-fulton-serves"  href="/podcasts/northfultonserves/" >
                    <span class="nav-label">North Fulton Serves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-overtime-with-joe-parker"  href="/podcasts/overtime/" >
                    <span class="nav-label">Overtime with Joe Parker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pod-with-the-wind"  href="/podcasts/podwiththewind/" >
                    <span class="nav-label">Pod With The Wind</span>
                </a></li><li>
                <a class="nav-link  tnt-section-raising-mommy"  href="/podcasts/raisingmommy/" >
                    <span class="nav-label">Raising Mommy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-ben-burnett-show"  href="/podcasts/thebenburnettshow/" >
                    <span class="nav-label">The Ben Burnett Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-good-life"  href="/podcasts/thegoodlife/" >
                    <span class="nav-label">The Good Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-re-readables"  href="/podcasts/rereadables/" >
                    <span class="nav-label">The Re-readables</span>
                </a></li><li>
                <a class="nav-link  tnt-section-left-lane"  href="/podcasts/leftlane/" >
                    <span class="nav-label">Left Lane</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submit</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-release"  href="/sponsored/" >
                    <span class="nav-label">Press Release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-calendar-event"  href="/users/admin/calendar/event" >
                    <span class="nav-label">Place a Calendar Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/announcements/births/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legals/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-memoriam"  href="/obituaries/in_memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cards-of-thanks"  href="/obituaries/card_of_thanks/" >
                    <span class="nav-label">Cards of Thanks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/about/ourstaff/" >
                    <span class="nav-label">Contact Us </span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise </span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services </span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="https://www.northfulton.com/rack-locations-map/html_369fcc28-de4d-11e9-8843-0769f4faf1d5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations </span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-604943" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604944" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal" class="carousel-inner"><div  class="item photo-7262341c-1327-11ea-9061-8fe0394a6df8 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stellar defensive performance propels Titans to state semifinals","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/26/7262341c-1327-11ea-9061-8fe0394a6df8/5de1ebe1349ba.image.jpg?resize=1200%2C800"
                    
                    alt="IMG_0165.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/26/7262341c-1327-11ea-9061-8fe0394a6df8/5de1ebe1349ba.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal" data-target=".caption-inner-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>BT offensive lineman Jackson Filipowicz (53) lifts running back Elijah Green (21) in celebration after Green's first rushing touchdown of the Titans' 31-0 win over West Laurens. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">JOE PARKER/HERALD </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fimg-jpg%2Fimage_7262341c-1327-11ea-9061-8fe0394a6df8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-jpg/image_7262341c-1327-11ea-9061-8fe0394a6df8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7262341c-1327-11ea-9061-8fe0394a6df8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_0165.JPG&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fimg-jpg%2Fimage_7262341c-1327-11ea-9061-8fe0394a6df8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-jpg/image_7262341c-1327-11ea-9061-8fe0394a6df8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7262341c-1327-11ea-9061-8fe0394a6df8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/7262341c-1327-11ea-9061-8fe0394a6df8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7262341c-1327-11ea-9061-8fe0394a6df8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20IMG_0165.JPG&body=https%3A%2F%2Fwww.northfulton.com%2Fimg-jpg%2Fimage_7262341c-1327-11ea-9061-8fe0394a6df8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7262341c-1327-11ea-9061-8fe0394a6df8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-jpg/image_7262341c-1327-11ea-9061-8fe0394a6df8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7262341c-1327-11ea-9061-8fe0394a6df8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7262341c-1327-11ea-9061-8fe0394a6df8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7262341c-1327-11ea-9061-8fe0394a6df8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7262341c-1327-11ea-9061-8fe0394a6df8" class="save-list-7262341c-1327-11ea-9061-8fe0394a6df8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7262341c-1327-11ea-9061-8fe0394a6df8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-80386af2-1327-11ea-a5a7-cf18ec307838 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stellar defensive performance propels Titans to state semifinals","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/03/80386af2-1327-11ea-a5a7-cf18ec307838/5de1ebf8694d2.image.jpg?resize=1200%2C800"
                    
                    alt="IMG_0125.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/03/80386af2-1327-11ea-a5a7-cf18ec307838/5de1ebf8694d2.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal" data-target=".caption-inner-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Justice Haynes (22) rushes his way into the end zone in the first quarter. Haynes compiled 88 yards rushing. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">JOE PARKER/HERALD </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fimg-jpg%2Fimage_80386af2-1327-11ea-a5a7-cf18ec307838.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-jpg/image_80386af2-1327-11ea-a5a7-cf18ec307838.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80386af2-1327-11ea-a5a7-cf18ec307838"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_0125.JPG&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fimg-jpg%2Fimage_80386af2-1327-11ea-a5a7-cf18ec307838.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-jpg/image_80386af2-1327-11ea-a5a7-cf18ec307838.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80386af2-1327-11ea-a5a7-cf18ec307838"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/80386af2-1327-11ea-a5a7-cf18ec307838" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80386af2-1327-11ea-a5a7-cf18ec307838"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20IMG_0125.JPG&body=https%3A%2F%2Fwww.northfulton.com%2Fimg-jpg%2Fimage_80386af2-1327-11ea-a5a7-cf18ec307838.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80386af2-1327-11ea-a5a7-cf18ec307838"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-jpg/image_80386af2-1327-11ea-a5a7-cf18ec307838.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80386af2-1327-11ea-a5a7-cf18ec307838"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80386af2-1327-11ea-a5a7-cf18ec307838-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80386af2-1327-11ea-a5a7-cf18ec307838" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80386af2-1327-11ea-a5a7-cf18ec307838" class="save-list-80386af2-1327-11ea-a5a7-cf18ec307838-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80386af2-1327-11ea-a5a7-cf18ec307838" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8a7af354-1327-11ea-bff8-633257ab4a87 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stellar defensive performance propels Titans to state semifinals","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMG_0119.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/a7/8a7af354-1327-11ea-bff8-633257ab4a87/5de1ec099dae1.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal" data-target=".caption-inner-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Duncan Reavis (5) throws a pass. Reavis was 6-9 passing for 85 yards with a touchdown. BT's offense had 367 total yards. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">JOE PARKER/HERALD </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fimg-jpg%2Fimage_8a7af354-1327-11ea-bff8-633257ab4a87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-jpg/image_8a7af354-1327-11ea-bff8-633257ab4a87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a7af354-1327-11ea-bff8-633257ab4a87"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_0119.JPG&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fimg-jpg%2Fimage_8a7af354-1327-11ea-bff8-633257ab4a87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-jpg/image_8a7af354-1327-11ea-bff8-633257ab4a87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a7af354-1327-11ea-bff8-633257ab4a87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/8a7af354-1327-11ea-bff8-633257ab4a87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a7af354-1327-11ea-bff8-633257ab4a87"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20IMG_0119.JPG&body=https%3A%2F%2Fwww.northfulton.com%2Fimg-jpg%2Fimage_8a7af354-1327-11ea-bff8-633257ab4a87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a7af354-1327-11ea-bff8-633257ab4a87"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-jpg/image_8a7af354-1327-11ea-bff8-633257ab4a87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a7af354-1327-11ea-bff8-633257ab4a87"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a7af354-1327-11ea-bff8-633257ab4a87-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a7af354-1327-11ea-bff8-633257ab4a87" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a7af354-1327-11ea-bff8-633257ab4a87" class="save-list-8a7af354-1327-11ea-bff8-633257ab4a87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a7af354-1327-11ea-bff8-633257ab4a87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="asset article-default"  data-url="https://www.northfulton.com/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/26/7262341c-1327-11ea-9061-8fe0394a6df8/5de1ebe1349ba.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northfulton.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northfulton.com/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html" />
    <style>
                .asset-paging .direction {
                    color: #B50027;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="asset-paging">
                <div id="paging-prev-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="paging-link prev offset"></div>
                <div id="paging-next-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">BLESSED TRINITY 31, WEST LAURENS 0</div><h1 itemprop="headline" class="headline">
        <span>
            
            Stellar defensive performance propels Titans to state semifinals
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3832ac52-fd28-11e7-902e-3b9ef9153f58-asset-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.northfulton.com/users/profile/joep">By JOE PARKER </a></span>
                
                    <div id="author-popup-3832ac52-fd28-11e7-902e-3b9ef9153f58-asset-05bda6da-1326-11ea-a849-6bb0be4cd2af-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3832ac52-fd28-11e7-902e-3b9ef9153f58">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northfulton.com/users/profile/joep" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="joep"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/avatars/3/83/2ac/3832ac52-fd28-11e7-902e-3b9ef9153f58.07aa09efd2e6ee4d18b56eb91cddfd0b.png?_dc=1517418862"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northfulton.com/users/profile/joep" rel="author" class="tnt-user-profile-link tnt-user-name">Joe  Parker</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/joeparkerga" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:joe@appenmediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3832ac52-fd28-11e7-902e-3b9ef9153f58-asset-05bda6da-1326-11ea-a849-6bb0be4cd2af').popover({
                            content: $('#author-popup-3832ac52-fd28-11e7-902e-3b9ef9153f58-asset-05bda6da-1326-11ea-a849-6bb0be4cd2af-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-11-29T23:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 29, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-30T00:39:58-05:00" class="tnt-date asset-date text-muted">14 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-29T23:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-29T23:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-29T19:39:58-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stellar%20defensive%20performance%20propels%20Titans%20to%20state%20semifinals&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/05bda6da-1326-11ea-a849-6bb0be4cd2af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20Stellar%20defensive%20performance%20propels%20Titans%20to%20state%20semifinals&body=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="carousel-inner"><div  class="item photo-7262341c-1327-11ea-9061-8fe0394a6df8 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stellar defensive performance propels Titans to state semifinals","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-7262341c-1327-11ea-9061-8fe0394a6df8" data-instance="#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal" data-target="#photo-carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/26/7262341c-1327-11ea-9061-8fe0394a6df8/5de1ebe1349ba.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/26/7262341c-1327-11ea-9061-8fe0394a6df8/5de1ebe1349ba.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/26/7262341c-1327-11ea-9061-8fe0394a6df8/5de1ebe1349ba.image.jpg?resize=1200%2C800"
                    
                    alt="IMG_0165.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/26/7262341c-1327-11ea-9061-8fe0394a6df8/5de1ebe1349ba.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-05bda6da-1326-11ea-a849-6bb0be4cd2af collapse in"><div class="caption-text"><div class="subscriber-preview"><p>BT offensive lineman Jackson Filipowicz (53) lifts running back Elijah Green (21) in celebration after Green's first rushing touchdown of the Titans' 31-0 win over West Laurens. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">JOE PARKER/HERALD </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-80386af2-1327-11ea-a5a7-cf18ec307838 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stellar defensive performance propels Titans to state semifinals","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-80386af2-1327-11ea-a5a7-cf18ec307838" data-instance="#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal" data-target="#photo-carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/03/80386af2-1327-11ea-a5a7-cf18ec307838/5de1ebf8694d2.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/03/80386af2-1327-11ea-a5a7-cf18ec307838/5de1ebf8694d2.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/03/80386af2-1327-11ea-a5a7-cf18ec307838/5de1ebf8694d2.image.jpg?resize=1200%2C800"
                    
                    alt="IMG_0125.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/03/80386af2-1327-11ea-a5a7-cf18ec307838/5de1ebf8694d2.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-05bda6da-1326-11ea-a849-6bb0be4cd2af collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Justice Haynes (22) rushes his way into the end zone in the first quarter. Haynes compiled 88 yards rushing. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">JOE PARKER/HERALD </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8a7af354-1327-11ea-bff8-633257ab4a87 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stellar defensive performance propels Titans to state semifinals","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-8a7af354-1327-11ea-bff8-633257ab4a87" data-instance="#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal" data-target="#photo-carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/a7/8a7af354-1327-11ea-bff8-633257ab4a87/5de1ec099dae1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/a7/8a7af354-1327-11ea-bff8-633257ab4a87/5de1ec099dae1.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMG_0119.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/a7/8a7af354-1327-11ea-bff8-633257ab4a87/5de1ec099dae1.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-05bda6da-1326-11ea-a849-6bb0be4cd2af collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Duncan Reavis (5) throws a pass. Reavis was 6-9 passing for 85 yards with a touchdown. BT's offense had 367 total yards. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">JOE PARKER/HERALD </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="05bda6da-1326-11ea-a849-6bb0be4cd2af">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stellar%20defensive%20performance%20propels%20Titans%20to%20state%20semifinals&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/05bda6da-1326-11ea-a849-6bb0be4cd2af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20Stellar%20defensive%20performance%20propels%20Titans%20to%20state%20semifinals&body=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05bda6da-1326-11ea-a849-6bb0be4cd2af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05bda6da-1326-11ea-a849-6bb0be4cd2af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05bda6da-1326-11ea-a849-6bb0be4cd2af" class="save-list-05bda6da-1326-11ea-a849-6bb0be4cd2af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05bda6da-1326-11ea-a849-6bb0be4cd2af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>ROSWELL, Ga. — Blessed Trinity advanced to the semifinals for the fifth time in six years Friday night by shutting out West Laurens (11-2) at home in a top-10 showdown. The Titans were led by a dominant defensive performance that handed the Raiders’ offense — which entered the contest averaging over 400 yards a game and 37 points — its only shutout of the season.  </p></div><div class="subscriber-preview"><p>The Titans (12-1) held West Laurens to just 159 total yards, forced two interceptions and allowed just one third down conversion.</p></div><div class="subscriber-only"><p>“The way [West Laurens] moves the ball, to post a shutout on that team is pretty remarkable,” BT head coach Tim McFarlin said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>McFarlin said the Titans adjusted their defense after West Laurens looked to isolate safety James Bryant early against standout Raiders receiver Brent Carr, who entered the game with 1,275 yards receiving.</p></div><div class="subscriber-only"><p>“That gave us some trouble, but we made a great adjustment,” McFarlin said. “I knew we were in good shape about midway through the first quarter, and (defensive coordinator Leo Barker) goes, ‘I got this.’ And I knew he did. That defensive staff, Barker, (defensive backs coach) Chuck Goddard, (safeties coach) Ryan O’Sullivan and (defensive line coach) Jermale Ransby, I just trust those guys.”</p></div><div class="subscriber-only"><p>West Laurens moved the ball effectively on their opening two drives before BT changed its tactic, but the Titans still held their ground. </p></div><div class="subscriber-only"><p>The Raiders reeled off 41 yards on their opening two plays of the game, but the Titans held to force a punt. On West Laurens second possession, the Raiders again took to the air and drove the field, but BT came up with a massive goal line stand.</p></div><div class="subscriber-only"><p>West Laurens was set up with first-and-goal from the 2-yard line but were pushed back four yards on their next two plays. On third down, Bryant hauled in an interception in the end zone.</p></div><div class="subscriber-only"><p>BT led 3-0 with a 26-yard field goal from Aaron Werkheiser, and just a few plays after Bryant’s interception they furthered the margin.</p></div><div class="subscriber-only"><p>Freshman running back Justice Haynes reeled off a 38-yard run and then scored from 31-yards out on the ensuing play to put BT ahead, 10-0.</p></div><div class="subscriber-only"><p>After both teams exchanged possessions, BT ran a perfectly timed play action pass on third down with quarterback Duncan Reavis hitting James Bryant for a 58-yard touchdown midway through the second quarter.</p></div><div class="subscriber-only"><p>BT’s offense was back on the field moments later after West Laurens went three-and-out, and the 10-play, 53-yard drive was capped off by a 21-yard rushing touchdown from senior running back Elijah Green with under a minute left in the half.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Titans continued their momentum after the break with Haynes returning the opening kickoff 82 yards to set up Green’s second touchdown of the night.</p></div><div class="subscriber-only"><p>BT rushed for 282 yards, led by Green with 142 yards and two touchdowns ahead of Haynes who compiled 88 yards and a score on nine carries. Englan Williams received most of the handoffs in the second half and racked up 46 yards on the ground.</p></div><div class="subscriber-only"><p>“I thought all three of our running backs played well,” McFarlin said. “Englan Williams, who doesn’t get enough credit, has been remarkable for us, Justice has had a spectacular year for a freshman and Elijah is the elder statesman of that group. He’s not only a team leader, he’s a spiritual leader for them. He conducts himself in that manner and I think it really helps those other two guys.”</p></div><div class="subscriber-only"><p>Green’s score early in the third were the final points of the game for either side. West Laurens’ offense was further hampered by playing without starting quarterback AJ Mathis, who never returned to the game after taking a hard hit from BT’s Ryan Dupont on the final play of the second quarter.</p></div><div class="subscriber-only"><p>The Raiders had just one first down in the second half, and BT’s Carson Harof added the Titans’ second interception of the game.</p></div><div class="subscriber-only"><p>With Friday’s win, BT defeated its sixth ranked opponent of the year and advanced to the semifinals for the third straight year.</p></div><div class="subscriber-only"><p>The Titans will face a familiar foe Friday in Woodward Academy (13-0). Woodward handed BT it’s only loss of the season Sept. 6, taking the 13-10 victory with a converted field goal in the final minute of play.  </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stellar%20defensive%20performance%20propels%20Titans%20to%20state%20semifinals&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/05bda6da-1326-11ea-a849-6bb0be4cd2af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20Stellar%20defensive%20performance%20propels%20Titans%20to%20state%20semifinals&body=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bda6da-1326-11ea-a849-6bb0be4cd2af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05bda6da-1326-11ea-a849-6bb0be4cd2af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05bda6da-1326-11ea-a849-6bb0be4cd2af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05bda6da-1326-11ea-a849-6bb0be4cd2af" class="save-list-05bda6da-1326-11ea-a849-6bb0be4cd2af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05bda6da-1326-11ea-a849-6bb0be4cd2af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bt%22#tncms-source=keyword" class="tag-bt label label-default" data-tncms-track-dmp='search: bt'>Bt</a>
            </li> <li>
                <a href="/search/?k=%22justice%20haynes%22#tncms-source=keyword" class="tag-justice-haynes label label-default" data-tncms-track-dmp='search: justice-haynes'>Justice Haynes</a>
            </li> <li>
                <a href="/search/?k=%22west%20laurens%22#tncms-source=keyword" class="tag-west-laurens label label-default" data-tncms-track-dmp='search: west-laurens'>West Laurens</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22titan%22#tncms-source=keyword" class="tag-titan label label-default" data-tncms-track-dmp='search: titan'>Titan</a>
            </li> <li>
                <a href="/search/?k=%22tim%20mcfarlin%22#tncms-source=keyword" class="tag-tim-mcfarlin label label-default" data-tncms-track-dmp='search: tim-mcfarlin'>Tim Mcfarlin</a>
            </li> <li>
                <a href="/search/?k=%22third%20down%22#tncms-source=keyword" class="tag-third-down label label-default" data-tncms-track-dmp='search: third-down'>Third Down</a>
            </li> <li>
                <a href="/search/?k=%22james%20bryant%22#tncms-source=keyword" class="tag-james-bryant label label-default" data-tncms-track-dmp='search: james-bryant'>James Bryant</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3832ac52-fd28-11e7-902e-3b9ef9153f58">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northfulton.com/users/profile/joep" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="joep"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/avatars/3/83/2ac/3832ac52-fd28-11e7-902e-3b9ef9153f58.07aa09efd2e6ee4d18b56eb91cddfd0b.png?_dc=1517418862"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northfulton.com/users/profile/joep" rel="author" class="tnt-user-profile-link tnt-user-name">Joe  Parker</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/joeparkerga" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:joe@appenmediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3832ac52-fd28-11e7-902e-3b9ef9153f58" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3832ac52-fd28-11e7-902e-3b9ef9153f58&amp;s=start_time&amp;sd=desc" data-subject="Joe  Parker" data-description="Whenever Joe  Parker posts new content, you'll get an email delivered to your inbox with a link." data-name="Joe  Parker notification" data-author-id="3832ac52-fd28-11e7-902e-3b9ef9153f58" data-user-url="https://www.northfulton.com/users/">
        <i class="fas tnt-star"></i> Follow Joe  Parker
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.northfulton.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-629200" class="tncms-block"><section id="block-629200" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-629200 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-629200" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-629200" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="05bda6da-1326-11ea-a849-6bb0be4cd2af" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/stellar-defensive-performance-propels-titans-to-state-semifinals/article_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="05bda6da-1326-11ea-a849-6bb0be4cd2af" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fsports%2Fstellar-defensive-performance-propels-titans-to-state-semifinals%2Farticle_05bda6da-1326-11ea-a849-6bb0be4cd2af.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-829623" class="tncms-block"><section id="block-829623" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
            <div class="full-width-container"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/97dc19f6-0747-11ea-99a5-8378511c8ecf.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/97dc19f6-0747-11ea-99a5-8378511c8ecf.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/97dc19f6-0747-11ea-99a5-8378511c8ecf.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/97dc19f6-0747-11ea-99a5-8378511c8ecf.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/97dc19f6-0747-11ea-99a5-8378511c8ecf.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/97dc19f6-0747-11ea-99a5-8378511c8ecf.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    
                        <p class="text dark ">
                            Scores and stories from Joe and the Herald Sports gang. Delivered Sunday morning.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-829623"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-829623" type="checkbox" name="list_id[]" value="f9760bca-a09d-11e8-9d98-4b546e7584f2" data-name="Herald Sports Weekly Update" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Herald Sports Weekly Update</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-829623" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Get Recaps<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.northfulton.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-605003" class="tncms-block"><section id="block-605003" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605003 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-605003" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-605003" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-605003" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-605003" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-605003" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/forsyth/students-arrested-more-disciplined-for-threatening-messages-on-snapchat/article_e6af1cc6-0cac-11ea-82a3-8f19056e78b6.html">Students arrested, more disciplined for threatening messages on Snapchat</a></li><li><a href="/forsyth/sheriff-s-office-discovers-body-of-missing-person/article_871a70b4-1006-11ea-9cdb-638c00740fc9.html">Sheriff’s Office discovers body of missing person</a></li><li><a href="/arts_entertainment/forsyth-breaks-ground-on-arts-and-learning-center/article_b93c179a-0fcb-11ea-b349-73ce0dda1bea.html">Forsyth breaks ground on arts and learning center</a></li><li><a href="/forsyth/forsyth-considers-new-residential-mixed-use-developments/article_804d07fa-0fcb-11ea-992e-df08f7bd9bb5.html">Forsyth considers new residential, mixed-use developments</a></li><li><a href="/city_council/councilman-announces-candidacy-for-georgia-house/article_92b70aa2-0fc7-11ea-9428-3f4fcc74842f.html">Councilman announces candidacy for Georgia House</a></li><li><a href="/opinion/so-much-easier-to-give-help-than-to-ask-for/article_a0e6d9dc-1002-11ea-81d6-a74b30b28102.html">So much easier to give help, than to ask for it </a></li><li><a href="/forsyth/forsyth-teen-faces-charges-in-school-bus-accident/article_d2aac4f8-0fce-11ea-b104-57237e2499c9.html">Forsyth teen faces charges in school bus accident</a></li><li><a href="/city_council/johns-creek-candidates-promise-city-center-at-runoff-debate/article_25ff34e6-0fc9-11ea-bedd-234e48b444f9.html">Johns Creek candidates promise city center at runoff debate</a></li><li><a href="/forsyth/task-force-continues-efforts-to-stop-domestic-abuse/article_68367fa6-0cac-11ea-94dc-432b9f1116b0.html">Task force continues efforts to stop domestic abuse</a></li><li><a href="/forsyth/body-of-man-recovered-from-private-lake/article_a169564a-0fd1-11ea-a26b-af9caf1afa72.html">Body of man recovered from private lake</a></li></ul></div>
        
        
            <div id="images-605003" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/can-you-spot-local-hooch-grad-kayleigh-cook-in-this/image_92e68bb8-0d71-11ea-b696-4b8d7ebc11c6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Can you spot local Hooch grad Kayleigh Cook in this year's Macy's Day Parade?"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/9/2e/92e68bb8-0d71-11ea-b696-4b8d7ebc11c6/5dd85743847a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/issue-yang-at-debate/image_6a3fa604-0fc9-11ea-b98c-4f43f1fa3f81.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Issue Yang at Debate"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/a3/6a3fa604-0fc9-11ea-b98c-4f43f1fa3f81/5ddc45e3d8bc4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mack-zac-brown/image_40a11a42-0cd8-11ea-8cc9-5cb9017bff18.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mack Zac Brown"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/4/0a/40a11a42-0cd8-11ea-8cc9-5cb9017bff18/5dd756087db78.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/waxing-bundt-and/image_003a2d72-fcf7-11e9-bf46-fb866fca50ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Waxing Bundt and 3:8"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/03/003a2d72-fcf7-11e9-bf46-fb866fca50ea/5dbcb1d604efa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/oak-grove-academy-teacher-guides-student-during-arts-crafts-activity/image_a5a036b6-00b8-11ea-b277-5cb9017bdf7c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Oak Grove Academy teacher guides student during arts &amp; crafts activity"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/5a/a5a036b6-00b8-11ea-b277-5cb9017bdf7c/5dc2ff0c18b07.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cochran-election-night/image_f4efd554-05af-11ea-93a6-1b90aa0339e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cochran election night"
                        class="img-responsive lazyload full"
                        width="863"
                        height="863"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/f/4e/f4efd554-05af-11ea-93a6-1b90aa0339e1/5dcb54489c1d6.image.jpg?crop=863%2C863%2C337%2C108&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-605003" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/f-group/youtube_4f05fb9c-103a-11ea-a723-5cb9017b8d9f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="F3 GROUP"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/4/f0/4f05fb9c-103a-11ea-a723-5cb9017b8d9f/5ddd0309140c1.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-605003" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square "><li><a href="/sports/blessed-trinity-outlasts-marist-in-overtime-thriller-to-capture-region/article_f1d0c3b0-fd3a-11e9-8cba-8ffe1a246ead.html">Blessed Trinity outlasts Marist in overtime thriller to capture region title</a> (2)</li><li><a href="/sponsored/amms-students-create-magic-in-aladdin-jr/article_155ebd96-00f1-11ea-88c7-5cb9017befe8.html">AMMS Students Create Magic in Aladdin Jr!</a> (1)</li><li><a href="/forsyth/car-crashes-into-local-restaurant/article_803545b8-05b0-11ea-9a5c-632cb4a63b93.html">Car crashes into local restaurant</a> (1)</li><li><a href="/opinion/so-much-easier-to-give-help-than-to-ask-for/article_a0e6d9dc-1002-11ea-81d6-a74b30b28102.html">So much easier to give help, than to ask for it </a> (1)</li><li><a href="/black_box/appen-settles-lawsuit-with-roswell-over-open-records-violations/article_bfdaf2ce-ff4a-11e9-bdc3-f772f2c17141.html">Appen settles lawsuit with Roswell over Open Records violations</a> (1)</li><li><a href="/sports/blessed-trinity-volleyball-advances-to-state-finals-alpharetta-roswell-eliminated/article_c3e5cc5a-fc0b-11e9-8ce8-4311fd2c79b0.html">Blessed Trinity volleyball advances to state finals; Alpharetta, Roswell eliminated</a> (1)</li><li><a href="/milton/milton-police-hold-first-facebook-town-hall/article_e23b7af8-0d4d-11ea-86c2-2793ea0f9eba.html">Milton Police hold first Facebook town hall</a> (1)</li><li><a href="/forsyth/forsyth-outpaces-state-area-in-latest-statewide-test-score/article_e8116dde-ff4c-11e9-b259-274205f05b24.html">Forsyth outpaces state, area in latest statewide test score</a> (1)</li><li><a href="/milton/milton-considers-special-equestrian-zoning-district/article_f0761222-0fd2-11ea-9ed8-d3875b35b5fb.html">Milton considers special equestrian zoning district</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-605040" class="tncms-block"></div><div id="tncms-block-604982" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-604945" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604946" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-631792" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-605043" class="tncms-block"><section id="block-605043" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605043 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-box"  href="/black_box/" >
                    <span class="nav-label">Black Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-604994" class="tncms-block"><section id="block-604994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-604994 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-605045" class="tncms-block"><section id="block-605045" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605045 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>northfulton.com</strong><br>
    319 North Main Street<br>
    Alpharetta, GA 30009
    <br>
    
        <strong>Phone:</strong> 770-442-3278<br>
        <strong>Email:</strong> <a href="mailto:advertising@appenmediagroup.com">advertising@appenmediagroup.com</a><br>
    
</address></section></div><div id="tncms-block-605053" class="tncms-block padding-bottom"><div class="follow-links-605053 default">
    
    <section id="block-605053" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605053 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/appenmediagroup/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/northfulton/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3024006/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/AppenNewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northfulton.com",
  "sameAs" : ["http://facebook.com/appenmediagroup/","http://twitter.com/northfulton/","https://www.linkedin.com/company-beta/3024006/","https://www.youtube.com/user/AppenNewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-604998" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-604998"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">northfulton.com</a>, 319 North Main Street Alpharetta, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12385.add('act', dmpData);
	_cc12385.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12385/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12385 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_605055 = $('#user-controls-605055 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_605055.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_605055.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_605054 = $('#user-controls-605054 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_605054.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_605054.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_05bda6da_1326_11ea_a849_6bb0be4cd2af_photo_modal = false;
                var gallery_changed_05bda6da_1326_11ea_a849_6bb0be4cd2af_photo_modal = false;
                $('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal .owl-stage-outer").height( $('#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_05bda6da_1326_11ea_a849_6bb0be4cd2af_photo_modal = $('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal').data('owlCarousel');
                $('#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_05bda6da_1326_11ea_a849_6bb0be4cd2af_photo_modal.prev();
                });
                $('#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_05bda6da_1326_11ea_a849_6bb0be4cd2af_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_05bda6da_1326_11ea_a849_6bb0be4cd2af = false;
                var gallery_changed_05bda6da_1326_11ea_a849_6bb0be4cd2af = false;
                $('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af .owl-stage-outer").height( $('#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_05bda6da_1326_11ea_a849_6bb0be4cd2af = $('#gallery-items-05bda6da-1326-11ea-a849-6bb0be4cd2af').data('owlCarousel');
                $('#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_05bda6da_1326_11ea_a849_6bb0be4cd2af.prev();
                });
                $('#carousel-05bda6da-1326-11ea-a849-6bb0be4cd2af .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_05bda6da_1326_11ea_a849_6bb0be4cd2af.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc12385.add('act', mailListData);
	_cc12385.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12385.add('act', serviceData);
	_cc12385.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12385.add('act', dmpData);
	_cc12385.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>