



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northfulton.com/content/tncms/live/" />
<meta name="keywords" content="student, education, school, economics, university, credit hour, chris matthews, high school, class, credit, semester" />
<meta name="news_keywords" content="student, education, school, economics, university, credit hour, chris matthews, high school, class, credit, semester" />
<meta name="description" content="A bill to cap the accumulation of free college credits by high school students is fast-tracking its way through the Georgia Legislature and may be one of the first education" />
<meta name="author" content="CANDY WAYLOCK candy@appenmediagroup.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northfulton.com/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/7b/87b6d75e-4d02-11ea-9c2a-377720580cc8/5e42ff140601b.preview.jpg?resize=1119%2C630" />
<meta property="og:image:width" content="1119" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Big changes coming to popular dual enrollment program" />
<meta property="og:description" content="A bill to cap the accumulation of free college credits by high school students is fast-tracking its way through the Georgia Legislature and may be one of the first education" />
<meta property="og:site_name" content="Appen Media Group" />
<meta property="og:section" content="Schools" />
<meta property="article:publisher" content="http://facebook.com/appenmediagroup/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northfulton" />
<meta name="twitter:image:alt" content="Dual Enrollment Overview" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/schools","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CANDY WAYLOCK\ncandy@appenmediagroup.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":251},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/schools","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CANDY WAYLOCK\ncandy@appenmediagroup.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":251},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WFT5LBM');})();</script>
<script src="//tags.crwdcntrl.net/c/12385/cc.js?ns=_cc12385" id="LOTCC_12385"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12385.add('tp', 'TNNW');
		_cc12385.add('act', ' User Login');
		_cc12385.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12385.add('med', 'flag: featured');
	_cc12385.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3034,2916", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/impressions.js?_dc=1581456937"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/traffic.js?_dc=1581399322"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/settings.js?_dc=1580073429"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1581106724"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1581106724"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1581106724"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1581106724"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1581106724"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1581106724"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Big changes coming to popular dual enrollment program | Schools | northfulton.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ddd; } #site-footer { background-color: #ddd; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B50027; }#site-header-container{ border-bottom: 3px solid #B50027; }#site-footer{ border-top: 3px solid #B50027; } .tnt-bg-accent { background-color: #B50027; } a .tnt-caret-down { color: #B50027; } .block-title .block-title-inner { border-color: #B50027; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B50027; } .form-control:focus { border-bottom-color: #B50027; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#B50027; border-color:#B50027;} .btn-primary:hover, .btn-primary:focus {background-color:#222; border-color:#222;} .btn-warning {background-color:#F18F01; border-color:#F18F01;} .btn-warning:hover, .btn-warning:focus {background-color:#D87E00; border-color:#D87E00;} .btn-success {background-color:#337357; border-color:#337357;} .btn-success:hover, .btn-success:focus {background-color:#2A6049; border-color:#2A6049;} .btn-danger {background-color:#B50027; border-color:#B50027;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#B50027; border-color:#B50027;} .label-warning {background-color:#F18F01; border-color:#F18F01;} .label-success {background-color:#337357; border-color:#337357;} .label-danger {background-color:#B50027; border-color:#B50027;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#222;} .progress-bar {background-color:#B50027;} body {font-family:"Open Sans";} /* Header */ #site-header-container {border:none!important;} #site-navbar-container {border-top:3px #B50027 solid;} #site-navbar-container.affix {Backface-visibility: hidden;} .nav > li > a {font-family:"Oswald"; text-transform:uppercase; font-weight:400!important; padding:15px 8px; font-size:16px; border:none!important;} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {font-size:13px !important;padding-left:7px !important;padding-right:6px !important; } } #weather-605056 .temp {font-weight:400;} /* Body */ .block-title-inner * {font-family:"Oswald"; text-transform:uppercase;} .asset .related-sidebar p {font-size:12px;} .columnists-title .block {margin-bottom:0!important;} .remove-bottom-margin .block {margin-bottom:0!important;} .latest-eeditions-title .block-title {margin-bottom:10px!important;} @media (max-width:991px) { #main-navigation {height:70px;} .navbar-brand img {max-height:50px;} .offcanvas-drawer {background:#222;} .offcanvas-drawer .panel-title a {font-family:"Oswald"; text-transform:uppercase;} } @media (max-width:480px) { #main-navigation {height:55px;} .navbar-brand img {max-height:35px;} } #tncms-block-853384 .tnt-prop-img { margin:auto; } .fa {font-family:"FontAwesome"!important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northfulton.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Big changes coming to popular dual enrollment program | Schools | northfulton.com" href="http://www.northfulton.com/search/?f=rss&amp;t=article&amp;c=schools&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northfulton.com/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-87b6d75e-4d02-11ea-9c2a-377720580cc8 section-schools type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northfulton.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fschools&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=CANDY+WAYLOCK%0Acandy%40appenmediagroup.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=251&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFT5LBM&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fschools&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=CANDY+WAYLOCK%0Acandy%40appenmediagroup.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=251&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.northfulton.com",
  secureDomain: "www.northfulton.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.northfulton.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northfulton.com%252Fschools%252Fbig-changes-coming-to-popular-dual-enrollment-program%252Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">log in</a> or <a class="alert-link" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.northfulton.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northfulton.com%252Fschools%252Fbig-changes-coming-to-popular-dual-enrollment-program%252Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2916] = {
    'name':'Online Access',
    'id':'2916',
    'prices':['999','9999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2916" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Sign up today for online access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $9.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2916" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.northfulton.com/users/admin/service/purchase/?serviceid=2916&referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2916">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2916" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month Access</td>
                                    <td class="service-rate-cell-price">
                                        $9.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Access</td>
                                    <td class="service-rate-cell-price">
                                        $99.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>

                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.northfulton.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div>
</template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div>
</template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div>
</template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2>
<div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3034] = {
    'name':'Complementary Access',
    'id':'3034',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2916] = {
    'name':'Online Access',
    'id':'2916',
    'prices':['999','9999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script>

<script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>


<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3034);
                
                bloxServiceIDs.push(2916);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/schools","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-87b6d75e-4d02-11ea-9c2a-377720580cc8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.northfulton.com/users/admin/contribute/article/?assetid=87b6d75e-4d02-11ea-9c2a-377720580cc8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.northfulton.com/users/admin/contribute/article/?from_section=/schools"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/alpharetta_roswell/"  class="nav-link tnt-section-alpharetta-roswell-herald">Alpharetta-Roswell Herald</a>
                                </li><li>
                                    <a href="/forsyth/"  class="nav-link tnt-section-forsyth-herald">Forsyth Herald</a>
                                </li><li>
                                    <a href="/johnscreek/"  class="nav-link tnt-section-johns-creek-herald">Johns Creek Herald</a>
                                </li><li>
                                    <a href="/milton/"  class="nav-link tnt-section-milton-herald">Milton Herald</a>
                                </li><li>
                                    <a href="/black_box/"  class="nav-link tnt-section-black-box">Black Box</a>
                                </li><li>
                                    <a href="https://www.northsidewoman.com"  target="_blank" rel="noopener" class="nav-link tnt-section-northside-woman">Northside Woman</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-browse-calendar">Browse Calendar</a>
                                </li><li>
                                    <a href="https://www.northfulton.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-event">Place an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/black_box/"  class="nav-link tnt-section-black-box">Black Box</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/city_council/"  class="nav-link tnt-section-city-council">City Council</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/government_go_getters/"  class="nav-link tnt-section-government-go-getters">Government Go-Getters</a>
                                </li><li>
                                    <a href="/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                                </li><li>
                                    <a href="/sponsored/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/hans_appen/"  class="nav-link tnt-section-hans-appen">Hans Appen</a>
                                </li><li>
                                    <a href="/opinion/columnists/ray_appen/"  class="nav-link tnt-section-ray-appen">Ray Appen</a>
                                </li><li>
                                    <a href="/opinion/columnists/carson_cook/"  class="nav-link tnt-section-carson-cook">Carson Cook</a>
                                </li><li>
                                    <a href="/opinion/columnists/pat_fox/"  class="nav-link tnt-section-pat-fox">Pat Fox</a>
                                </li><li>
                                    <a href="/opinion/columnists/julia_grochowski/"  class="nav-link tnt-section-julia-grochowski">Julia Grochowski</a>
                                </li><li>
                                    <a href="/opinion/columnists/steve_hudson/"  class="nav-link tnt-section-steve-hudson">Steve Hudson</a>
                                </li><li>
                                    <a href="/opinion/columnists/dick_jones/"  class="nav-link tnt-section-dick-jones">Dick Jones</a>
                                </li><li>
                                    <a href="/opinion/columnists/joe_parker/"  class="nav-link tnt-section-joe-parker">Joe Parker</a>
                                </li><li>
                                    <a href="/opinion/columnists/denise_ray/"  class="nav-link tnt-section-denise-ray">Denise Ray</a>
                                </li><li>
                                    <a href="/opinion/columnists/geoff_smith/"  class="nav-link tnt-section-geoff-smith">Geoff Smith</a>
                                </li><li>
                                    <a href="/opinion/guest_columnists/"  class="nav-link tnt-section-guest-columnists">Guest Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/mysecondact/"  class="nav-link tnt-section-cadillac-jack-my-second-act">Cadillac Jack: My Second Act</a>
                                </li><li>
                                    <a href="/podcasts/boardroom_buddha/"  class="nav-link tnt-section-boardroom-buddha">Boardroom Buddha</a>
                                </li><li>
                                    <a href="/podcasts/thegeorgiapoliticspodcast/"  class="nav-link tnt-section-the-georgia-politics-podcast">The Georgia Politics Podcast</a>
                                </li><li>
                                    <a href="/podcasts/heralddailyupdate/"  class="nav-link tnt-section-herald-daily-update">Herald Daily Update</a>
                                </li><li>
                                    <a href="/podcasts/insidethebox/"  class="nav-link tnt-section-inside-the-box">Inside the Box</a>
                                </li><li>
                                    <a href="/podcasts/investingsuccess/"  class="nav-link tnt-section-investing-success">Investing Success</a>
                                </li><li>
                                    <a href="/podcasts/lunchbreak/"  class="nav-link tnt-section-lunch-break">Lunch Break</a>
                                </li><li>
                                    <a href="/podcasts/madeinalpharetta/"  class="nav-link tnt-section-made-in-alpharetta">Made In Alpharetta</a>
                                </li><li>
                                    <a href="/podcasts/mythroast/"  class="nav-link tnt-section-myth-roast">Myth Roast</a>
                                </li><li>
                                    <a href="/podcasts/northfultonserves/"  class="nav-link tnt-section-north-fulton-serves">North Fulton Serves</a>
                                </li><li>
                                    <a href="/podcasts/overtime/"  class="nav-link tnt-section-overtime-with-joe-parker">Overtime with Joe Parker</a>
                                </li><li>
                                    <a href="/podcasts/podwiththewind/"  class="nav-link tnt-section-pod-with-the-wind">Pod With The Wind</a>
                                </li><li>
                                    <a href="/podcasts/raisingmommy/"  class="nav-link tnt-section-raising-mommy">Raising Mommy</a>
                                </li><li>
                                    <a href="/podcasts/thebenburnettshow/"  class="nav-link tnt-section-the-ben-burnett-show">The Ben Burnett Show</a>
                                </li><li>
                                    <a href="/podcasts/thegoodlife/"  class="nav-link tnt-section-the-good-life">The Good Life</a>
                                </li><li>
                                    <a href="/podcasts/rereadables/"  class="nav-link tnt-section-the-re-readables">The Re-readables</a>
                                </li><li>
                                    <a href="/podcasts/leftlane/"  class="nav-link tnt-section-left-lane">Left Lane</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/sponsored/"  class="nav-link tnt-section-press-release">Press Release</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event"  class="nav-link tnt-section-place-a-calendar-event">Place a Calendar Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/about/ourstaff/"  class="nav-link tnt-section-contact-us">Contact Us </a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services </a>
                                </li><li>
                                    <a href="https://www.northfulton.com/rack-locations-map/html_369fcc28-de4d-11e9-8843-0769f4faf1d5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-605051" class="tncms-block hidden-md hidden-lg"><section id="block-605051" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-605051" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-605051" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-605051-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-605051-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-605051-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-605051').submit();
        return false;
    });

    $('#site-search-605051').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-605051 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-605051 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-605051-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/about/ourstaff/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://issuu.com/appen-inc/stacks"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-605054" class="tncms-block"><div id="user-controls-605054" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northfulton.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-605054').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northfulton.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northfulton.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northfulton.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-605054').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northfulton.com/users/logout/" id="user-logout-form-605054"><input type="hidden" name="referer_url" value="https://www.northfulton.com/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-605052" class="tncms-block"><div class="follow-links-605052 pull-right">
    
    <section id="block-605052" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/appenmediagroup/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/northfulton/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3024006/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/AppenNewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northfulton.com",
  "sameAs" : ["http://facebook.com/appenmediagroup/","http://twitter.com/northfulton/","https://www.linkedin.com/company-beta/3024006/","https://www.youtube.com/user/AppenNewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-612624" class="tncms-block padding-top"><div class="row">
    <div class="cover-nav-item col-md-2">
        <a href="/alpharetta_roswell">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/24960aae-bb29-11e7-a44a-7bc0826617e9.png" alt="Alpharetta Roswell" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/forsyth">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/43b56448-bb29-11e7-8ac8-dbec7a31962e.png" alt="Forsyth" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/johnscreek">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/f875167a-bb2a-11e7-bc7d-ffb674afa54f.png" alt="Johns Creek" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/milton">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/f879231e-bb2a-11e7-bc7e-4b57516e06fd.png" alt="Milton" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="/black_box">
            <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/0887fbec-3ba1-11ea-a1ae-bf1f0f4d90de.png" alt="Black Box" >
        </a>
    </div>
    <div class="cover-nav-item col-md-2">
        <a href="">
            <img src="" alt="" >
        </a>
    </div>
</div>

<style>
.cover-nav-item {float:left; padding:0 10px; text-align:center; margin-top:20px;}
.cover-nav-item img {width:100%; max-height:275px; height:35px; margin-bottom:10px;}
.cover-nav-item>a:hover, .cover-nav-item>a:focus, .cover-nav-item>a:visited {text-decoration:none;}
.cover-nav-item:hover img {opacity:0.8;}
</style></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-605050" class="tncms-block"><ul id="site-search-605050-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-605050" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-605050-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-605050-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-605050-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-605050').submit();
        return false;
    });

    $('#site-search-605050').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-605050 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-605050 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-605050-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-605056" class="tncms-block"><div id="weather-605056" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30009" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30009"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-605056 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alpharetta, GA
                                
                                 <small>(30009)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Slight chance of a rain shower. Low around 50F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Slight chance of a rain shower. Low around 50F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 11, 2020 @ 4:33 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30009"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-alpharetta-roswell-herald"  href="/alpharetta_roswell/" >
                    <span class="nav-label">Alpharetta-Roswell Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forsyth-herald"  href="/forsyth/" >
                    <span class="nav-label">Forsyth Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-johns-creek-herald"  href="/johnscreek/" >
                    <span class="nav-label">Johns Creek Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milton-herald"  href="/milton/" >
                    <span class="nav-label">Milton Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-box"  href="/black_box/" >
                    <span class="nav-label">Black Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northside-woman"  href="https://www.northsidewoman.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Northside Woman</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse-calendar"  href="/calendar/" >
                    <span class="nav-label">Browse Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-event"  href="https://www.northfulton.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-box"  href="/black_box/" >
                    <span class="nav-label">Black Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-council"  href="/city_council/" >
                    <span class="nav-label">City Council</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-go-getters"  href="/government_go_getters/" >
                    <span class="nav-label">Government Go-Getters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored"  href="/sponsored/" >
                    <span class="nav-label">Sponsored</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/sponsored/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hans-appen"  href="/opinion/columnists/hans_appen/" >
                    <span class="nav-label">Hans Appen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ray-appen"  href="/opinion/columnists/ray_appen/" >
                    <span class="nav-label">Ray Appen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carson-cook"  href="/opinion/columnists/carson_cook/" >
                    <span class="nav-label">Carson Cook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pat-fox"  href="/opinion/columnists/pat_fox/" >
                    <span class="nav-label">Pat Fox</span>
                </a></li><li>
                <a class="nav-link  tnt-section-julia-grochowski"  href="/opinion/columnists/julia_grochowski/" >
                    <span class="nav-label">Julia Grochowski</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steve-hudson"  href="/opinion/columnists/steve_hudson/" >
                    <span class="nav-label">Steve Hudson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dick-jones"  href="/opinion/columnists/dick_jones/" >
                    <span class="nav-label">Dick Jones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joe-parker"  href="/opinion/columnists/joe_parker/" >
                    <span class="nav-label">Joe Parker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denise-ray"  href="/opinion/columnists/denise_ray/" >
                    <span class="nav-label">Denise Ray</span>
                </a></li><li>
                <a class="nav-link  tnt-section-geoff-smith"  href="/opinion/columnists/geoff_smith/" >
                    <span class="nav-label">Geoff Smith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columnists"  href="/opinion/guest_columnists/" >
                    <span class="nav-label">Guest Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cadillac-jack-my-second-act"  href="/podcasts/mysecondact/" >
                    <span class="nav-label">Cadillac Jack: My Second Act</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boardroom-buddha"  href="/podcasts/boardroom_buddha/" >
                    <span class="nav-label">Boardroom Buddha</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-georgia-politics-podcast"  href="/podcasts/thegeorgiapoliticspodcast/" >
                    <span class="nav-label">The Georgia Politics Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herald-daily-update"  href="/podcasts/heralddailyupdate/" >
                    <span class="nav-label">Herald Daily Update</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inside-the-box"  href="/podcasts/insidethebox/" >
                    <span class="nav-label">Inside the Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-investing-success"  href="/podcasts/investingsuccess/" >
                    <span class="nav-label">Investing Success</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lunch-break"  href="/podcasts/lunchbreak/" >
                    <span class="nav-label">Lunch Break</span>
                </a></li><li>
                <a class="nav-link  tnt-section-made-in-alpharetta"  href="/podcasts/madeinalpharetta/" >
                    <span class="nav-label">Made In Alpharetta</span>
                </a></li><li>
                <a class="nav-link  tnt-section-myth-roast"  href="/podcasts/mythroast/" >
                    <span class="nav-label">Myth Roast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-fulton-serves"  href="/podcasts/northfultonserves/" >
                    <span class="nav-label">North Fulton Serves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-overtime-with-joe-parker"  href="/podcasts/overtime/" >
                    <span class="nav-label">Overtime with Joe Parker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pod-with-the-wind"  href="/podcasts/podwiththewind/" >
                    <span class="nav-label">Pod With The Wind</span>
                </a></li><li>
                <a class="nav-link  tnt-section-raising-mommy"  href="/podcasts/raisingmommy/" >
                    <span class="nav-label">Raising Mommy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-ben-burnett-show"  href="/podcasts/thebenburnettshow/" >
                    <span class="nav-label">The Ben Burnett Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-good-life"  href="/podcasts/thegoodlife/" >
                    <span class="nav-label">The Good Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-re-readables"  href="/podcasts/rereadables/" >
                    <span class="nav-label">The Re-readables</span>
                </a></li><li>
                <a class="nav-link  tnt-section-left-lane"  href="/podcasts/leftlane/" >
                    <span class="nav-label">Left Lane</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submit</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-release"  href="/sponsored/" >
                    <span class="nav-label">Press Release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-calendar-event"  href="/users/admin/calendar/event" >
                    <span class="nav-label">Place a Calendar Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/announcements/births/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legals/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-memoriam"  href="/obituaries/in_memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cards-of-thanks"  href="/obituaries/card_of_thanks/" >
                    <span class="nav-label">Cards of Thanks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/about/ourstaff/" >
                    <span class="nav-label">Contact Us </span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise </span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services </span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="https://www.northfulton.com/rack-locations-map/html_369fcc28-de4d-11e9-8843-0769f4faf1d5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations </span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-604943" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604944" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-072b7396-4d03-11ea-af7c-d366992c2c15" class="modal fullscreen in modal-image image-infographic modal-072b7396-4d03-11ea-af7c-d366992c2c15" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-072b7396-4d03-11ea-af7c-d366992c2c15" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=400%2C415&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=200%2C208&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=300%2C311&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=400%2C415&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=540%2C560&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=750%2C778&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=900%2C934&order=crop%2Cresize 1200w"
                    sizes="100vw"
                    width="900"
                    height="934"
                    alt="Dual Enrollment Overview"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-072b7396-4d03-11ea-af7c-d366992c2c15" data-target=".caption-inner-modal-image-072b7396-4d03-11ea-af7c-d366992c2c15">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-072b7396-4d03-11ea-af7c-d366992c2c15 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>High school students enrolled in dual enrollment courses during the 2018-19 school year</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fdual-enrollment-overview%2Fimage_072b7396-4d03-11ea-af7c-d366992c2c15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dual-enrollment-overview/image_072b7396-4d03-11ea-af7c-d366992c2c15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"072b7396-4d03-11ea-af7c-d366992c2c15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dual%20Enrollment%20Overview&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fdual-enrollment-overview%2Fimage_072b7396-4d03-11ea-af7c-d366992c2c15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dual-enrollment-overview/image_072b7396-4d03-11ea-af7c-d366992c2c15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"072b7396-4d03-11ea-af7c-d366992c2c15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northfulton.com/dual-enrollment-overview/image_072b7396-4d03-11ea-af7c-d366992c2c15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dual-enrollment-overview/image_072b7396-4d03-11ea-af7c-d366992c2c15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"072b7396-4d03-11ea-af7c-d366992c2c15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/072b7396-4d03-11ea-af7c-d366992c2c15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"072b7396-4d03-11ea-af7c-d366992c2c15"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20Dual%20Enrollment%20Overview&body=https%3A%2F%2Fwww.northfulton.com%2Fdual-enrollment-overview%2Fimage_072b7396-4d03-11ea-af7c-d366992c2c15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"072b7396-4d03-11ea-af7c-d366992c2c15"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dual-enrollment-overview/image_072b7396-4d03-11ea-af7c-d366992c2c15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"072b7396-4d03-11ea-af7c-d366992c2c15"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-072b7396-4d03-11ea-af7c-d366992c2c15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="072b7396-4d03-11ea-af7c-d366992c2c15" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="072b7396-4d03-11ea-af7c-d366992c2c15" class="save-list-072b7396-4d03-11ea-af7c-d366992c2c15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="072b7396-4d03-11ea-af7c-d366992c2c15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-072b7396-4d03-11ea-af7c-d366992c2c15 img { max-height: 934px; }
            </style>
        </template>
    </div><div id="modal-image-6e6d1424-4d03-11ea-8dae-537144ba9f61" class="modal fullscreen in modal-image image-infographic modal-6e6d1424-4d03-11ea-8dae-537144ba9f61" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6e6d1424-4d03-11ea-8dae-537144ba9f61" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=400%2C468&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=200%2C234&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=300%2C351&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=400%2C468&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=540%2C632&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=593%2C694&order=crop%2Cresize 750w"
                    sizes="100vw"
                    width="593"
                    height="694"
                    alt="Dual Enrollment 2"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6e6d1424-4d03-11ea-8dae-537144ba9f61" data-target=".caption-inner-modal-image-6e6d1424-4d03-11ea-8dae-537144ba9f61">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6e6d1424-4d03-11ea-8dae-537144ba9f61 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>76 percent</strong> of dual enrollment credit hours are in core subject areas like English, language arts or math. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fdual-enrollment%2Fimage_6e6d1424-4d03-11ea-8dae-537144ba9f61.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dual-enrollment/image_6e6d1424-4d03-11ea-8dae-537144ba9f61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e6d1424-4d03-11ea-8dae-537144ba9f61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dual%20Enrollment%202&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fdual-enrollment%2Fimage_6e6d1424-4d03-11ea-8dae-537144ba9f61.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dual-enrollment/image_6e6d1424-4d03-11ea-8dae-537144ba9f61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e6d1424-4d03-11ea-8dae-537144ba9f61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northfulton.com/dual-enrollment/image_6e6d1424-4d03-11ea-8dae-537144ba9f61.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dual-enrollment/image_6e6d1424-4d03-11ea-8dae-537144ba9f61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e6d1424-4d03-11ea-8dae-537144ba9f61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/6e6d1424-4d03-11ea-8dae-537144ba9f61" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e6d1424-4d03-11ea-8dae-537144ba9f61"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20Dual%20Enrollment%202&body=https%3A%2F%2Fwww.northfulton.com%2Fdual-enrollment%2Fimage_6e6d1424-4d03-11ea-8dae-537144ba9f61.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e6d1424-4d03-11ea-8dae-537144ba9f61"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dual-enrollment/image_6e6d1424-4d03-11ea-8dae-537144ba9f61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e6d1424-4d03-11ea-8dae-537144ba9f61"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e6d1424-4d03-11ea-8dae-537144ba9f61-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e6d1424-4d03-11ea-8dae-537144ba9f61" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e6d1424-4d03-11ea-8dae-537144ba9f61" class="save-list-6e6d1424-4d03-11ea-8dae-537144ba9f61-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e6d1424-4d03-11ea-8dae-537144ba9f61" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6e6d1424-4d03-11ea-8dae-537144ba9f61 img { max-height: 694px; }
            </style>
        </template>
    </div><div id="modal-image-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb" class="modal fullscreen in modal-image image-infographic modal-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=400%2C76"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=1200%2C229 1200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=1475%2C282 1700w"
                    sizes="100vw"
                    width="1475"
                    height="282"
                    alt="Dual Enrollment 3"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb" data-target=".caption-inner-modal-image-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fdual-enrollment%2Fimage_a7c241a4-4d03-11ea-a928-9f3dbc94d2cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dual-enrollment/image_a7c241a4-4d03-11ea-a928-9f3dbc94d2cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7c241a4-4d03-11ea-a928-9f3dbc94d2cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dual%20Enrollment%203&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fdual-enrollment%2Fimage_a7c241a4-4d03-11ea-a928-9f3dbc94d2cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dual-enrollment/image_a7c241a4-4d03-11ea-a928-9f3dbc94d2cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7c241a4-4d03-11ea-a928-9f3dbc94d2cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northfulton.com/dual-enrollment/image_a7c241a4-4d03-11ea-a928-9f3dbc94d2cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dual-enrollment/image_a7c241a4-4d03-11ea-a928-9f3dbc94d2cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7c241a4-4d03-11ea-a928-9f3dbc94d2cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a7c241a4-4d03-11ea-a928-9f3dbc94d2cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20Dual%20Enrollment%203&body=https%3A%2F%2Fwww.northfulton.com%2Fdual-enrollment%2Fimage_a7c241a4-4d03-11ea-a928-9f3dbc94d2cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a7c241a4-4d03-11ea-a928-9f3dbc94d2cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dual-enrollment/image_a7c241a4-4d03-11ea-a928-9f3dbc94d2cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7c241a4-4d03-11ea-a928-9f3dbc94d2cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a7c241a4-4d03-11ea-a928-9f3dbc94d2cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a7c241a4-4d03-11ea-a928-9f3dbc94d2cb" class="save-list-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a7c241a4-4d03-11ea-a928-9f3dbc94d2cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb img { max-height: 282px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-87b6d75e-4d02-11ea-9c2a-377720580cc8" class="asset article-default"  data-url="https://www.northfulton.com/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/7b/87b6d75e-4d02-11ea-9c2a-377720580cc8/5e42ff140601b.preview.jpg?resize=1119%2C630">
            <meta itemprop="width" content="1119">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northfulton.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northfulton.com/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" />
    <style>
                .asset-paging .direction {
                    color: #B50027;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northfulton.com\/tncms\/search\/mlt\/?origin=87b6d75e-4d02-11ea-9c2a-377720580cc8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-87b6d75e-4d02-11ea-9c2a-377720580cc8" class="asset-paging">
                <div id="paging-prev-87b6d75e-4d02-11ea-9c2a-377720580cc8" class="paging-link prev offset"></div>
                <div id="paging-next-87b6d75e-4d02-11ea-9c2a-377720580cc8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Big changes coming to popular dual enrollment program
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Legislators applying the brakes to college credits in high school</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0ab70c88-1663-11e8-9361-b718fb827e9c-asset-87b6d75e-4d02-11ea-9c2a-377720580cc8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.northfulton.com/users/profile/CandyW">By CANDY WAYLOCK
candy@appenmediagroup.com</a></span>
                
                    <div id="author-popup-0ab70c88-1663-11e8-9361-b718fb827e9c-asset-87b6d75e-4d02-11ea-9c2a-377720580cc8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0ab70c88-1663-11e8-9361-b718fb827e9c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northfulton.com/users/profile/CandyW" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="CandyW"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a6514a40e078c0c21964ffd644b506ff?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northfulton.com/users/profile/CandyW" rel="author" class="tnt-user-profile-link tnt-user-name">Candy Waylock</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:candy@appenmediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0ab70c88-1663-11e8-9361-b718fb827e9c-asset-87b6d75e-4d02-11ea-9c2a-377720580cc8').popover({
                            content: $('#author-popup-0ab70c88-1663-11e8-9361-b718fb827e9c-asset-87b6d75e-4d02-11ea-9c2a-377720580cc8-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-11T14:30:00-05:00" class="tnt-date asset-date text-muted">
            Feb 11, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-11T14:30:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-11T14:30:00-05:00">
    <meta itemprop="datePublished" content="2020-02-11T14:30:00-05:00">
    <meta itemprop="dateModified" content="2020-02-11T14:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Big%20changes%20coming%20to%20popular%20dual%20enrollment%20program&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northfulton.com/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/87b6d75e-4d02-11ea-9c2a-377720580cc8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20Big%20changes%20coming%20to%20popular%20dual%20enrollment%20program&body=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="87b6d75e-4d02-11ea-9c2a-377720580cc8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Big%20changes%20coming%20to%20popular%20dual%20enrollment%20program&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northfulton.com/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/87b6d75e-4d02-11ea-9c2a-377720580cc8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20Big%20changes%20coming%20to%20popular%20dual%20enrollment%20program&body=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87b6d75e-4d02-11ea-9c2a-377720580cc8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87b6d75e-4d02-11ea-9c2a-377720580cc8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87b6d75e-4d02-11ea-9c2a-377720580cc8" class="save-list-87b6d75e-4d02-11ea-9c2a-377720580cc8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87b6d75e-4d02-11ea-9c2a-377720580cc8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><span>A bill to cap the accumulation of free college credits by high school students is fast-tracking its way through the Georgia Legislature and may be one of the first education bills to land on Gov. Brian Kemp’s desk this session.</span></p></div><div class="subscriber-preview"><p>House Bill 44 seeks to tighten guidelines for the state’s dual enrollment program in which high school students can take college classes paid for by the state. Lawmakers describe the actions as necessary “guardrails” on an increasingly popular — and costly — program. </p></div><div class="subscriber-only"><p>The dual enrollment program began nearly two decades ago by former Gov. Zell Miller to increase the number of students going on to college, and to ease the financial burden. </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-infographic  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-072b7396-4d03-11ea-af7c-d366992c2c15" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-072b7396-4d03-11ea-af7c-d366992c2c15" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="934">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dual Enrollment Overview"
                            class="img-responsive lazyload full"
                            width="900"
                            height="934"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=200%2C208&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=300%2C311&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=400%2C415&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=540%2C560&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=750%2C778&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/0/72/072b7396-4d03-11ea-af7c-d366992c2c15/5e42fdfcb3702.image.jpg?crop=900%2C934%2C42%2C115&resize=900%2C934&order=crop%2Cresize 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>High school students enrolled in dual enrollment courses during the 2018-19 school year</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>In 2016, the program expanded under the “Move On When Ready” initiative which opened options — and the state’s wallet — to attract even more students. The number of students in the program jumped by nearly 40 percent that year. </p></div><div class="subscriber-only"><p><span>Currently about 42,000 in 176 school districts are enrolled in dual enrollment courses, including more than 2,000 students in the Fulton County School System</span>.</p></div><div class="subscriber-only"><p>Fulton officials also have seen the program numbers rise, especially after 2016 with the expansion of the program to more students. </p></div><div class="subscriber-only"><p>Fulton County Schools Assistant Superintendent Chris Matthews, who oversees Student Support Services, said students have numerous options available now to get a jump on college.</p></div><div class="subscriber-only"><p><span>“Increasingly Fulton County School students have utilized dual enrollment classes taught on our campuses and on college campuses,” Matthews said. “These classes along with Advanced Placement allow students to earn college credits while attending high school [and] get a head start on their post-secondary careers.”</span></p></div><div class="subscriber-only"><p>While the program continues to be successful in preparing more students for college, based on studies by the Governor’s Office of Student Achievement, it has also become a financial victim of its own success.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>In the past five years, the cost to taxpayers for dual enrollment has increased by 325 percent, according to a 2019 audit, increasing from $18.5 million in 2014 to $78.8 million in 2018.  This year the state budget proposes allocating $108 million to cover tuition, fees and books</span>.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-infographic  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6e6d1424-4d03-11ea-8dae-537144ba9f61" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6e6d1424-4d03-11ea-8dae-537144ba9f61" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="593">
            <meta itemprop="height" content="694">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dual Enrollment 2"
                            class="img-responsive lazyload full"
                            width="593"
                            height="694"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=200%2C234&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=300%2C351&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=400%2C468&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=540%2C632&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/6/e6/6e6d1424-4d03-11ea-8dae-537144ba9f61/5e42fe8117d77.image.jpg?crop=593%2C694%2C0%2C0&resize=593%2C694&order=crop%2Cresize 750w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>76 percent</strong> of dual enrollment credit hours are in core subject areas like English, language arts or math. </p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Along with escalating costs, the Georgia Department of Audits and Accounts also noted a lack of checks and balances in the program. The audit found examples of students taking aerobics classes paid for by the state, and students being approved for credit hours well beyond the limit of 15 credits a semester. </p></div><div class="subscriber-only"><p><span>One student cited in the 40-page audit accumulated 64 credit hours in a single semester while others earned credits far in excess of graduation requirements</span>.  </p></div><div class="subscriber-only"><p><span>Under HB 444, students can earn a maximum of 30 college credit hours through dual enrollment. It also limits participation primarily to 11th and 12th grade students. Ninth and 10th graders may still participate in some circumstances. Provisions will be made for students currently enrolled in the program.</span></p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-asset-presentation-infographic  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a7c241a4-4d03-11ea-a928-9f3dbc94d2cb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1475">
            <meta itemprop="height" content="282">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=1200%2C229">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=1200%2C229">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dual Enrollment 3"
                            class="img-responsive lazyload full"
                            width="1475"
                            height="282"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=1200%2C229 1200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/a/7c/a7c241a4-4d03-11ea-a928-9f3dbc94d2cb/5e42feb4f3b07.image.jpg?resize=1475%2C282 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div class="subscriber-only"><p>High school students who wish to earn more than 30 college credits — the equivalent of one year of college — will either have to pay the tuition or use their allotment of HOPE Scholarship credits for the excess hours.</p></div><div class="subscriber-only"><p><span>Any retake of courses will not be funded by the state, and after withdrawing from two dual enrollment courses the student will no longer be eligible for the program</span>.</p></div><div class="subscriber-only"><p>The proposed changes under HB 444 are estimated to save from $15-$17 million annually. The bill was passed by the House during the last legislative session. The House will now consider the current bill with the Senate amendments added last week.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Big%20changes%20coming%20to%20popular%20dual%20enrollment%20program&via=northfulton&url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northfulton.com/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/87b6d75e-4d02-11ea-9c2a-377720580cc8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthfulton.com%5D%20Big%20changes%20coming%20to%20popular%20dual%20enrollment%20program&body=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87b6d75e-4d02-11ea-9c2a-377720580cc8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87b6d75e-4d02-11ea-9c2a-377720580cc8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87b6d75e-4d02-11ea-9c2a-377720580cc8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87b6d75e-4d02-11ea-9c2a-377720580cc8" class="save-list-87b6d75e-4d02-11ea-9c2a-377720580cc8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87b6d75e-4d02-11ea-9c2a-377720580cc8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22credit%20hour%22#tncms-source=keyword" class="tag-credit-hour label label-default" data-tncms-track-dmp='search: credit-hour'>Credit Hour</a>
            </li> <li>
                <a href="/search/?k=%22chris%20matthews%22#tncms-source=keyword" class="tag-chris-matthews label label-default" data-tncms-track-dmp='search: chris-matthews'>Chris Matthews</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%22#tncms-source=keyword" class="tag-high-school label label-default" data-tncms-track-dmp='search: high-school'>High School</a>
            </li> <li>
                <a href="/search/?k=%22class%22#tncms-source=keyword" class="tag-class label label-default" data-tncms-track-dmp='search: class'>Class</a>
            </li> <li>
                <a href="/search/?k=%22credit%22#tncms-source=keyword" class="tag-credit label label-default" data-tncms-track-dmp='search: credit'>Credit</a>
            </li> <li>
                <a href="/search/?k=%22semester%22#tncms-source=keyword" class="tag-semester label label-default" data-tncms-track-dmp='search: semester'>Semester</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0ab70c88-1663-11e8-9361-b718fb827e9c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northfulton.com/users/profile/CandyW" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="CandyW"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a6514a40e078c0c21964ffd644b506ff?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northfulton.com/users/profile/CandyW" rel="author" class="tnt-user-profile-link tnt-user-name">Candy Waylock</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:candy@appenmediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0ab70c88-1663-11e8-9361-b718fb827e9c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0ab70c88-1663-11e8-9361-b718fb827e9c&amp;s=start_time&amp;sd=desc" data-subject="Candy Waylock" data-description="Whenever Candy Waylock posts new content, you'll get an email delivered to your inbox with a link." data-name="Candy Waylock notification" data-author-id="0ab70c88-1663-11e8-9361-b718fb827e9c" data-user-url="https://www.northfulton.com/users/">
        <i class="fas tnt-star"></i> Follow Candy Waylock
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.northfulton.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-859096" class="tncms-block"><section id="block-859096" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-859096 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-859096-5f4441ba-4d04-11ea-9a2e-472e115e445a" class="clearfix card summary has-image image-top inherit  tnt-section-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5f4441ba-4d04-11ea-9a2e-472e115e445a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/schools/cambridge-students-organize-donations-to-hospital/article_5f4441ba-4d04-11ea-9a2e-472e115e445a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cambridge students organize donations to hospital"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/f4/5f4441ba-4d04-11ea-9a2e-472e115e445a/5e4300e247e72.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/f4/5f4441ba-4d04-11ea-9a2e-472e115e445a/5e4300e247e72.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/f4/5f4441ba-4d04-11ea-9a2e-472e115e445a/5e4300e247e72.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/f4/5f4441ba-4d04-11ea-9a2e-472e115e445a/5e4300e247e72.preview.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/f4/5f4441ba-4d04-11ea-9a2e-472e115e445a/5e4300e247e72.preview.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/f4/5f4441ba-4d04-11ea-9a2e-472e115e445a/5e4300e247e72.preview.jpg?resize=960%2C720 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/schools/cambridge-students-organize-donations-to-hospital/article_5f4441ba-4d04-11ea-9a2e-472e115e445a.html" class="tnt-asset-link">
        

        
            Cambridge students organize donations to hospital</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-859096-de73c896-4d01-11ea-87b5-7f904ac334e9" class="clearfix card summary has-image image-top inherit  tnt-section-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de73c896-4d01-11ea-87b5-7f904ac334e9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/schools/georgia-schools-respond-to-the-threat-of-coronavirus-flu/article_de73c896-4d01-11ea-87b5-7f904ac334e9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgia Schools respond to the threat of coronavirus flu"
                            class="img-responsive lazyload full"
                            width="1568"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/d/e7/de73c896-4d01-11ea-87b5-7f904ac334e9/5e42fc5b3cda2.preview.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/d/e7/de73c896-4d01-11ea-87b5-7f904ac334e9/5e42fc5b3cda2.preview.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/d/e7/de73c896-4d01-11ea-87b5-7f904ac334e9/5e42fc5b3cda2.preview.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/d/e7/de73c896-4d01-11ea-87b5-7f904ac334e9/5e42fc5b3cda2.preview.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/d/e7/de73c896-4d01-11ea-87b5-7f904ac334e9/5e42fc5b3cda2.preview.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/d/e7/de73c896-4d01-11ea-87b5-7f904ac334e9/5e42fc5b3cda2.preview.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/d/e7/de73c896-4d01-11ea-87b5-7f904ac334e9/5e42fc5b3cda2.preview.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/schools/georgia-schools-respond-to-the-threat-of-coronavirus-flu/article_de73c896-4d01-11ea-87b5-7f904ac334e9.html" class="tnt-asset-link">
        

        
            Georgia Schools respond to the threat of coronavirus flu</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-859096-87b6d75e-4d02-11ea-9c2a-377720580cc8" class="clearfix card summary has-image image-top inherit  tnt-section-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-87b6d75e-4d02-11ea-9c2a-377720580cc8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big changes coming to popular dual enrollment program"
                            class="img-responsive lazyload full"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/7b/87b6d75e-4d02-11ea-9c2a-377720580cc8/5e42ff140601b.preview.jpg?crop=1440%2C1080%2C239%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/7b/87b6d75e-4d02-11ea-9c2a-377720580cc8/5e42ff140601b.preview.jpg?crop=1440%2C1080%2C239%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/7b/87b6d75e-4d02-11ea-9c2a-377720580cc8/5e42ff140601b.preview.jpg?crop=1440%2C1080%2C239%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/7b/87b6d75e-4d02-11ea-9c2a-377720580cc8/5e42ff140601b.preview.jpg?crop=1440%2C1080%2C239%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/7b/87b6d75e-4d02-11ea-9c2a-377720580cc8/5e42ff140601b.preview.jpg?crop=1440%2C1080%2C239%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/7b/87b6d75e-4d02-11ea-9c2a-377720580cc8/5e42ff140601b.preview.jpg?crop=1440%2C1080%2C239%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/7b/87b6d75e-4d02-11ea-9c2a-377720580cc8/5e42ff140601b.preview.jpg?crop=1440%2C1080%2C239%2C0&resize=1440%2C1080&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html" class="tnt-asset-link">
        

        
            Big changes coming to popular dual enrollment program</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-629200" class="tncms-block"><section id="block-629200" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-629200 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-629200" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-629200" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="87b6d75e-4d02-11ea-9c2a-377720580cc8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label class="control-label">Post As</label>
                        <input class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                    <div class="form-group not-logged-in">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/schools/big-changes-coming-to-popular-dual-enrollment-program/article_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="87b6d75e-4d02-11ea-9c2a-377720580cc8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fschools%2Fbig-changes-coming-to-popular-dual-enrollment-program%2Farticle_87b6d75e-4d02-11ea-9c2a-377720580cc8.html">Log In</a>
                        </p>
                        
                        <p>
                            <a class="comment-post btn btn-block btn-default">Post a comment as Guest</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-605003" class="tncms-block"><section id="block-605003" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605003 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-605003" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-605003" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-605003" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-605003" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-605003" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/arts_entertainment/milton-grad-lands-leading-role-in-broadway-s-frozen/article_cb5ca816-48ad-11ea-9e11-67213a1b4595.html">Milton grad lands leading role in Broadway’s ‘Frozen’</a></li><li><a href="/forsyth/more-than-companies-slated-for-annual-forsyth-job-fair/article_9a3dd562-4889-11ea-b060-bf9b7ac25dfc.html">More than 30 companies slated for annual Forsyth job fair</a></li><li><a href="/sports/milton-boys-hold-off-south-forsyth-to-claim-second-straight/article_1c1a6d18-4a40-11ea-8361-5b7482f1c817.html">Milton boys hold off South Forsyth to claim second straight region title</a></li><li><a href="/forsyth/miller-signs-on-with-forsyth-county-sheriff-s-office-as/article_f59d9136-4889-11ea-ac2b-1704ee198948.html">Miller signs on with Forsyth County Sheriff’s Office as public information officer</a></li><li><a href="/schools/fulton-school-board-called-out-on-limited-access-meetings/article_360b1bcc-4073-11ea-9029-6735f36230dc.html">Fulton School Board called out on limited access meetings</a></li><li><a href="/sports/cougars-charge-back-in-fourth-quarter-to-down-cambridge-for/article_27d45e92-4afa-11ea-9a48-d7d847e0a25d.html">Cougars charge back in fourth quarter to down Cambridge for 7-6A region title</a></li><li><a href="/sponsored/johns-creek-lax-player-signs/article_dd0fcb50-4c41-11ea-878c-5cb9017b3618.html">Johns Creek Lax player signs</a></li><li><a href="/milton/mayor-lockwood-gives-picture-of-milton-s-year-ahead/article_1505422e-48aa-11ea-a7ae-bf6c5694af9d.html">Mayor Lockwood gives picture of Milton's year ahead</a></li><li><a href="/sports/johns-creek-girls-hold-off-bears-to-capture-school-s/article_04602ed0-4af2-11ea-86af-73b3cc7ff660.html">Johns Creek girls hold off Bears to capture school’s first region title</a></li><li><a href="/alpharetta_roswell/roswell-considers-illuminating-scott-road-near-centennial/article_81eaa2f8-48a0-11ea-89c5-e7abff0a3084.html">Roswell considers illuminating Scott Road near Centennial</a></li></ul></div>
        
        
            <div id="images-605003" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cancer-treatment-centers-of-america-ctca-atlanta/image_433d911a-4903-11ea-b2bf-b785964f14a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cancer Treatment Centers of America (CTCA), Atlanta"
                            class="img-responsive lazyload full"
                            width="242"
                            height="242"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/4/33/433d911a-4903-11ea-b2bf-b785964f14a0/5e3c47ff08400.image.jpg?crop=242%2C242%2C91%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/music-authority-school-pix/image_83c9f76e-478c-11ea-b446-5cb9017b3637.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Music Authority School Pix 3"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/8/3c/83c9f76e-478c-11ea-b446-5cb9017b3637/5e39d34609798.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/raised-in-the-system-produced-by-emmy-nominated-actor-michael/image_7004fc94-491a-11ea-92db-5cb9017befcf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="“Raised in the System,” produced by Emmy-nominated actor, Michael K. Williams"
                            class="img-responsive lazyload full"
                            width="1210"
                            height="1210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/00/7004fc94-491a-11ea-92db-5cb9017befcf/5e3c6ee08c33d.image.png?crop=1210%2C1210%2C0%2C251&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-605003" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/i--top-end-express-lanes-visualization/video_778e24c8-4077-11ea-b93f-23a18733c162.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="I-285 Top-End Express Lanes Visualization"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/78/778e24c8-4077-11ea-b93f-23a18733c162/5e2df19f727c7.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-605003" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square "><li><a href="/alpharetta_roswell/roswell-chooses-new-vendor-for-chattahoochee-river-recreation-services/article_d811a132-3c97-11ea-8e53-a7f8954bd4fb.html">Roswell chooses new vendor for Chattahoochee river recreation services</a> (2)</li><li><a href="/opinion/columnists/steve_hudson/the-wall-at-the-edge-of-the-world/article_82cc9742-48b1-11ea-adc7-0b1151afe870.html">The wall at the edge of the world</a> (1)</li><li><a href="/milton/road-projects-in-the-works-traffic-study-upcoming/article_b2605182-36d8-11ea-b111-ef90987b197d.html">Road projects in the works; Traffic study upcoming</a> (1)</li><li><a href="/sponsored/what-is-the-best-treatment-for-bed-bugs/article_ccbfa2d8-46cf-11ea-8735-308d99b27af3.html">What is the Best Treatment for Bed Bugs?</a> (1)</li><li><a href="/public_safety/task-force-arrests-two-on-gambling-charges/article_dcb10f8a-4079-11ea-865c-73fa3ff8aca8.html">Task force arrests two on gambling charges</a> (1)</li><li><a href="/milton/milton-city-council-revises-trail-plan-for-connection-with-big/article_f06b76e6-414b-11ea-9ee5-33a5016ad5bf.html">Milton City Council revises trail plan for connection with Big Creek Greenway</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-605040" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-604945" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604946" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-856032" class="tncms-block"><!-- Begin Constant Contact Active Forms --><script> var _ctct_m = "7220033d9f1a6ca6f2159bc2a070f639"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-605043" class="tncms-block"><section id="block-605043" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605043 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-box"  href="/black_box/" >
                    <span class="nav-label">Black Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-604994" class="tncms-block"><section id="block-604994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-604994 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-605045" class="tncms-block"><section id="block-605045" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605045 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>northfulton.com</strong><br>
    319 North Main Street<br>
    Alpharetta, GA 30009
    <br>
    
        <strong>Phone:</strong> 770-442-3278<br>
        <strong>Email:</strong> <a href="mailto:advertising@appenmediagroup.com">advertising@appenmediagroup.com</a><br>
    
</address></section></div><div id="tncms-block-605053" class="tncms-block padding-bottom"><div class="follow-links-605053 default">
    
    <section id="block-605053" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605053 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/appenmediagroup/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/northfulton/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3024006/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/AppenNewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northfulton.com",
  "sameAs" : ["http://facebook.com/appenmediagroup/","http://twitter.com/northfulton/","https://www.linkedin.com/company-beta/3024006/","https://www.youtube.com/user/AppenNewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-604998" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-604998"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">northfulton.com</a>, 319 North Main Street Alpharetta, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-858039" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    <style>
            @media screen and (min-width: 767px) {
                .asset-upsells .pricing-table {
                    width: 48%;
                    display: inline-block;
                    margin-left: 1px;
                }
            }
        </style>
        <div id="asset-upsells-87b6d75e-4d02-11ea-9c2a-377720580cc8" class="asset-upsells modal fade" tabindex="-1" role="dialog" aria-hidden="true" data-backdrop="static" data-uuid="87b6d75e-4d02-11ea-9c2a-377720580cc8">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal"><span class="fas tnt-times-circle" aria-hidden="true"></span><span class="sr-only">Close</span></button>
                        <h4 class="modal-title" id="exampleModalLabel">Enhance your article</h4>
                    </div>
                    <div class="modal-body asset-upsells text-center"><div class="pricing-table">
        <div class="header"><i class="fas tnt-star"></i> Feature Your News</div>
        <div class="price">
            $10.00 
            
            
                <small>/ for 30 days</small>
            
        </div>
        <div class="html"><p>Highlight your business' news for only $10! We'll feature your content on our News From Local Business section &amp; our Marketplace front page to give it maximum exposure for the next 30 days.</p></div>
        
            <div class="purchase"><a href="https://www.northfulton.com/users/admin/upsell/purchase/?package_ids[]=66f946fc-a9d8-11e7-8718-d7d8e889afca&amp;assetid=87b6d75e-4d02-11ea-9c2a-377720580cc8" class="btn btn-lg btn-success">Purchase</a></div></div></div>
                </div>
            </div>
        </div>
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/schools","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12385.add('act', dmpData);
	_cc12385.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-upsell.fbb2442a4c8432a07306fece16a360f5.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12385.add('act', serviceData);
	_cc12385.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12385.add('act', dmpData);
	_cc12385.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>