
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northfulton.com/content/tncms/live/" />
<meta name="keywords" content="city council, law, politics, legislation, ban, staff, mike bodker, lynette baker, park, ed densmore" />
<meta name="news_keywords" content="city council, law, politics, legislation, ban, staff, mike bodker, lynette baker, park, ed densmore" />
<meta name="description" content="The discussion comes nearly six months after the City Council asked parks staff to research current regulations and the practices of surrounding cities." />
<meta name="author" content="ADAM DARBY adam@appenmediagroup.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northfulton.com/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/c/af/caf323c0-cb69-11ea-a812-73b25a171548/5f1711f2860f1.preview.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Johns Creek Council advances proposal to ban tobacco use in city parks" />
<meta property="og:description" content="The discussion comes nearly six months after the City Council asked parks staff to research current regulations and the practices of surrounding cities." />
<meta property="og:site_name" content="northfulton.com" />
<meta property="og:section" content="Johns Creek Herald" />
<meta property="article:publisher" content="https://www.facebook.com/johnscreekherald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@jcherald" />
<meta name="twitter:image:alt" content="Mike Bodker" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/johnscreek","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ADAM DARBY\nadam@appenmediagroup.com","id":"caf323c0-cb69-11ea-a812-73b25a171548","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":301},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/johnscreek","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ADAM DARBY\nadam@appenmediagroup.com","id":"caf323c0-cb69-11ea-a812-73b25a171548","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":301},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WFT5LBM');})();</script>
<script src="//tags.crwdcntrl.net/c/12385/cc.js?ns=_cc12385" id="LOTCC_12385"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12385.add('tp', 'TNNW');
		_cc12385.add('act', ' User Login');
		_cc12385.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12385.add('med', 'flag: featured');
	_cc12385.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3034,2916", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/impressions.js?_dc=1595365527"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/traffic.js?_dc=1595306122"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/settings.js?_dc=1594935909"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["city council","law","politics","legislation","ban","staff","mike bodker","lynette baker","park","ed densmore"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1594916400"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1594916400"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1594916400"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Johns Creek Council advances proposal to ban tobacco use in city parks | Johns Creek Herald | northfulton.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ddd; } #site-footer-container, #site-footer { background-color: #ddd; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00b0f0; }#site-header-container{ border-bottom: 3px solid #00b0f0; }#site-footer-container{ border-top: 3px solid #00b0f0; } .tnt-bg-accent { background-color: #00b0f0; } a .tnt-caret-down { color: #00b0f0; } .block-title .block-title-inner { border-color: #00b0f0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00b0f0; } .form-control:focus { border-bottom-color: #00b0f0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#00b0f0; border-color:#00b0f0;} .btn-primary:hover, .btn-primary:focus {background-color:#222; border-color:#222;} .btn-warning {background-color:#F18F01; border-color:#F18F01;} .btn-warning:hover, .btn-warning:focus {background-color:#D87E00; border-color:#D87E00;} .btn-success {background-color:#337357; border-color:#337357;} .btn-success:hover, .btn-success:focus {background-color:#2A6049; border-color:#2A6049;} .btn-danger {background-color:#B50027; border-color:#B50027;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#00b0f0; border-color:#00b0f0;} .label-warning {background-color:#F18F01; border-color:#F18F01;} .label-success {background-color:#337357; border-color:#337357;} .label-danger {background-color:#B50027; border-color:#B50027;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#222;} .progress-bar {background-color:#00b0f0;} body {font-family:"Open Sans";} /* Header */ #site-header-container {border:none!important;} #site-navbar-container {border-top:3px #00b0f0 solid;} #site-navbar-container.affix {Backface-visibility: hidden;} .nav > li > a {font-family:"Oswald"; text-transform:uppercase; font-weight:400!important; padding:15px 8px; font-size:16px; border:none!important;} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {font-size:13px !important;padding-left:7px !important;padding-right:6px !important; } } #weather-605056 .temp {font-weight:400;} /* Body */ .block-title-inner * {font-family:"Oswald"; text-transform:uppercase;} .asset .related-sidebar p {font-size:12px;} .columnists-title .block {margin-bottom:0!important;} .remove-bottom-margin .block {margin-bottom:0!important;} .latest-eeditions-title .block-title {margin-bottom:10px!important;} @media (max-width:991px) { #main-navigation {height:70px;} .navbar-brand img {max-height:50px;} .offcanvas-drawer {background:#222;} .offcanvas-drawer .panel-title a {font-family:"Oswald"; text-transform:uppercase;} } @media (max-width:480px) { #main-navigation {height:55px;} .navbar-brand img {max-height:35px;} } #tncms-block-853384 .tnt-prop-img { margin:auto; } .fa {font-family:"FontAwesome"!important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northfulton.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Johns Creek Council advances proposal to ban tobacco use in city parks | Johns Creek Herald | northfulton.com" href="http://www.northfulton.com/search/?f=rss&amp;t=article&amp;c=johnscreek&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northfulton.com/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-caf323c0-cb69-11ea-a812-73b25a171548 section-johnscreek type-article infinity-disabled" data-authors='["AdamDarby"]' data-path="/johnscreek">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northfulton.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fjohnscreek&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=ADAM+DARBY%0Aadam%40appenmediagroup.com&tncms.asset.id=caf323c0-cb69-11ea-a812-73b25a171548&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=301&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFT5LBM&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fjohnscreek&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=ADAM+DARBY%0Aadam%40appenmediagroup.com&tncms.asset.id=caf323c0-cb69-11ea-a812-73b25a171548&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=301&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.northfulton.com",
  secureDomain: "northfulton.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc12385.add('act', paywallDmpData );
	_cc12385.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.northfulton.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northfulton.com%252Fjohnscreek%252Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%252Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.northfulton.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northfulton.com%252Fjohnscreek%252Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%252Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northfulton.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northfulton.com%252Fjohnscreek%252Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%252Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3034);
                
                bloxServiceIDs.push(2916);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/johnscreek","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-caf323c0-cb69-11ea-a812-73b25a171548" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.northfulton.com/users/https://www.northfulton.com/tncms/admin/editorial-asset/?edit=caf323c0-cb69-11ea-a812-73b25a171548"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.northfulton.com/users/admin/contribute/article/?from_section=/johnscreek"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofnorthatlanta/2020/"  class="nav-link tnt-section-best-of-north-atlanta">Best of North Atlanta</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/alpharetta_roswell/"  class="nav-link tnt-section-alpharetta-roswell-herald">Alpharetta-Roswell Herald</a>
                                </li><li>
                                    <a href="/forsyth/"  class="nav-link tnt-section-forsyth-herald">Forsyth Herald</a>
                                </li><li>
                                    <a href="/johnscreek/"  class="nav-link tnt-section-johns-creek-herald">Johns Creek Herald</a>
                                </li><li>
                                    <a href="/milton/"  class="nav-link tnt-section-milton-herald">Milton Herald</a>
                                </li><li>
                                    <a href="/black_box/"  class="nav-link tnt-section-black-box">Black Box</a>
                                </li><li>
                                    <a href="https://www.northsidewoman.com"  target="_blank" rel="noopener" class="nav-link tnt-section-northside-woman">Northside Woman</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-browse-calendar">Browse Calendar</a>
                                </li><li>
                                    <a href="https://www.northfulton.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-event">Place an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/black_box/"  class="nav-link tnt-section-black-box">Black Box</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/city_council/"  class="nav-link tnt-section-city-council">City Council</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/government_go_getters/"  class="nav-link tnt-section-government-go-getters">Government Go-Getters</a>
                                </li><li>
                                    <a href="/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                                </li><li>
                                    <a href="/sponsored/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/hans_appen/"  class="nav-link tnt-section-hans-appen">Hans Appen</a>
                                </li><li>
                                    <a href="/opinion/columnists/ray_appen/"  class="nav-link tnt-section-ray-appen">Ray Appen</a>
                                </li><li>
                                    <a href="/opinion/columnists/carson_cook/"  class="nav-link tnt-section-carson-cook">Carson Cook</a>
                                </li><li>
                                    <a href="/opinion/columnists/pat_fox/"  class="nav-link tnt-section-pat-fox">Pat Fox</a>
                                </li><li>
                                    <a href="/opinion/columnists/julia_grochowski/"  class="nav-link tnt-section-julia-grochowski">Julia Grochowski</a>
                                </li><li>
                                    <a href="/opinion/columnists/steve_hudson/"  class="nav-link tnt-section-steve-hudson">Steve Hudson</a>
                                </li><li>
                                    <a href="/opinion/columnists/dick_jones/"  class="nav-link tnt-section-dick-jones">Dick Jones</a>
                                </li><li>
                                    <a href="/opinion/columnists/joe_parker/"  class="nav-link tnt-section-joe-parker">Joe Parker</a>
                                </li><li>
                                    <a href="/opinion/columnists/denise_ray/"  class="nav-link tnt-section-denise-ray">Denise Ray</a>
                                </li><li>
                                    <a href="/opinion/columnists/geoff_smith/"  class="nav-link tnt-section-geoff-smith">Geoff Smith</a>
                                </li><li>
                                    <a href="/opinion/guest_columnists/"  class="nav-link tnt-section-guest-columnists">Guest Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/mysecondact/"  class="nav-link tnt-section-cadillac-jack-my-second-act">Cadillac Jack: My Second Act</a>
                                </li><li>
                                    <a href="/podcasts/boardroom_buddha/"  class="nav-link tnt-section-boardroom-buddha">Boardroom Buddha</a>
                                </li><li>
                                    <a href="/podcasts/thegeorgiapoliticspodcast/"  class="nav-link tnt-section-the-georgia-politics-podcast">The Georgia Politics Podcast</a>
                                </li><li>
                                    <a href="/podcasts/heralddailyupdate/"  class="nav-link tnt-section-herald-daily-update">Herald Daily Update</a>
                                </li><li>
                                    <a href="/podcasts/insidethebox/"  class="nav-link tnt-section-inside-the-box">Inside the Box</a>
                                </li><li>
                                    <a href="/podcasts/investingsuccess/"  class="nav-link tnt-section-investing-success">Investing Success</a>
                                </li><li>
                                    <a href="/podcasts/lunchbreak/"  class="nav-link tnt-section-lunch-break">Lunch Break</a>
                                </li><li>
                                    <a href="/podcasts/madeinalpharetta/"  class="nav-link tnt-section-made-in-alpharetta">Made In Alpharetta</a>
                                </li><li>
                                    <a href="/podcasts/mythroast/"  class="nav-link tnt-section-myth-roast">Myth Roast</a>
                                </li><li>
                                    <a href="/podcasts/northfultonserves/"  class="nav-link tnt-section-north-fulton-serves">North Fulton Serves</a>
                                </li><li>
                                    <a href="/podcasts/overtime/"  class="nav-link tnt-section-overtime-with-joe-parker">Overtime with Joe Parker</a>
                                </li><li>
                                    <a href="/podcasts/podwiththewind/"  class="nav-link tnt-section-pod-with-the-wind">Pod With The Wind</a>
                                </li><li>
                                    <a href="/podcasts/raisingmommy/"  class="nav-link tnt-section-raising-mommy">Raising Mommy</a>
                                </li><li>
                                    <a href="/podcasts/thebenburnettshow/"  class="nav-link tnt-section-the-ben-burnett-show">The Ben Burnett Show</a>
                                </li><li>
                                    <a href="/podcasts/thegoodlife/"  class="nav-link tnt-section-the-good-life">The Good Life</a>
                                </li><li>
                                    <a href="/podcasts/rereadables/"  class="nav-link tnt-section-the-re-readables">The Re-readables</a>
                                </li><li>
                                    <a href="/podcasts/leftlane/"  class="nav-link tnt-section-left-lane">Left Lane</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/submit_letter_to_the_editor/"  class="nav-link tnt-section-letter">Letter</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/sponsored/"  class="nav-link tnt-section-press-release">Press Release</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event"  class="nav-link tnt-section-place-a-calendar-event">Place a Calendar Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/about/ourstaff/"  class="nav-link tnt-section-contact-us">Contact Us </a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise </a>
                                </li><li>
                                    <a href="/about/circulation/"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-605051" class="tncms-block hidden-md hidden-lg"><section id="block-605051" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-605051" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-605051" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-605051-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-605051-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-605051-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-605051').submit();
        return false;
    });

    $('#site-search-605051').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-605051 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-605051 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-605051-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/about/ourstaff/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation"  href="/about/circulation/" >
                    <span class="nav-label">Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://issuu.com/appen-inc/stacks"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-605054" class="tncms-block"><div id="user-controls-605054" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northfulton.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-605054').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northfulton.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northfulton.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northfulton.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-605054').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northfulton.com/users/logout/" id="user-logout-form-605054"><input type="hidden" name="referer_url" value="https://www.northfulton.com/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-605878" class="tncms-block"><div class="follow-links-605878 pull-right">
    
    <section id="block-605878" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/johnscreekherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/jcherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3024006/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/AppenNewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northfulton.com",
  "sameAs" : ["https://www.facebook.com/johnscreekherald/","http://twitter.com/jcherald/","https://www.linkedin.com/company-beta/3024006/","https://www.youtube.com/user/AppenNewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-612955" class="tncms-block a"><section id="block-612955" class="block emphasis-h3   " ><div class="block"><a href="/johnscreek" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/0118bf86-bd81-11e7-881a-eb2cf0471439.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/0118bf86-bd81-11e7-881a-eb2cf0471439.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/0118bf86-bd81-11e7-881a-eb2cf0471439.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/0118bf86-bd81-11e7-881a-eb2cf0471439.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Johns Creek"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-613145" class="tncms-block m"><section id="block-613145" class="block emphasis-h3   " ><div class="block"><a href="/johnscreek" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/a561afdc-bd98-11e7-956c-6b3d6e1b0e6b.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/a561afdc-bd98-11e7-956c-6b3d6e1b0e6b.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/a561afdc-bd98-11e7-956c-6b3d6e1b0e6b.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/custom/image/a561afdc-bd98-11e7-956c-6b3d6e1b0e6b.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Johns Creek"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-605050" class="tncms-block"><ul id="site-search-605050-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-605050" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-605050-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-605050-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-605050-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-605050').submit();
        return false;
    });

    $('#site-search-605050').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-605050 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-605050 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-605050-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-605056" class="tncms-block"><div id="weather-605056" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30009" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-storm-showers"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30009"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-605056 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alpharetta, GA
                                
                                 <small>(30009)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly to mostly cloudy skies with scattered thunderstorms during the evening. Low 72F. SE winds at 10 to 15 mph, decreasing to less than 5 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy skies with scattered thunderstorms during the evening. Low 72F. SE winds at 10 to 15 mph, decreasing to less than 5 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 21, 2020 @ 5:15 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30009"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-north-atlanta"  href="/bestofnorthatlanta/2020/" >
                    <span class="nav-label">Best of North Atlanta</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-alpharetta-roswell-herald"  href="/alpharetta_roswell/" >
                    <span class="nav-label">Alpharetta-Roswell Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forsyth-herald"  href="/forsyth/" >
                    <span class="nav-label">Forsyth Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-johns-creek-herald"  href="/johnscreek/" >
                    <span class="nav-label">Johns Creek Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milton-herald"  href="/milton/" >
                    <span class="nav-label">Milton Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-box"  href="/black_box/" >
                    <span class="nav-label">Black Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northside-woman"  href="https://www.northsidewoman.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Northside Woman</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse-calendar"  href="/calendar/" >
                    <span class="nav-label">Browse Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-event"  href="https://www.northfulton.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-box"  href="/black_box/" >
                    <span class="nav-label">Black Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-council"  href="/city_council/" >
                    <span class="nav-label">City Council</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-go-getters"  href="/government_go_getters/" >
                    <span class="nav-label">Government Go-Getters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored"  href="/sponsored/" >
                    <span class="nav-label">Sponsored</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/sponsored/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hans-appen"  href="/opinion/columnists/hans_appen/" >
                    <span class="nav-label">Hans Appen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ray-appen"  href="/opinion/columnists/ray_appen/" >
                    <span class="nav-label">Ray Appen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carson-cook"  href="/opinion/columnists/carson_cook/" >
                    <span class="nav-label">Carson Cook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pat-fox"  href="/opinion/columnists/pat_fox/" >
                    <span class="nav-label">Pat Fox</span>
                </a></li><li>
                <a class="nav-link  tnt-section-julia-grochowski"  href="/opinion/columnists/julia_grochowski/" >
                    <span class="nav-label">Julia Grochowski</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steve-hudson"  href="/opinion/columnists/steve_hudson/" >
                    <span class="nav-label">Steve Hudson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dick-jones"  href="/opinion/columnists/dick_jones/" >
                    <span class="nav-label">Dick Jones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joe-parker"  href="/opinion/columnists/joe_parker/" >
                    <span class="nav-label">Joe Parker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denise-ray"  href="/opinion/columnists/denise_ray/" >
                    <span class="nav-label">Denise Ray</span>
                </a></li><li>
                <a class="nav-link  tnt-section-geoff-smith"  href="/opinion/columnists/geoff_smith/" >
                    <span class="nav-label">Geoff Smith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columnists"  href="/opinion/guest_columnists/" >
                    <span class="nav-label">Guest Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cadillac-jack-my-second-act"  href="/podcasts/mysecondact/" >
                    <span class="nav-label">Cadillac Jack: My Second Act</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boardroom-buddha"  href="/podcasts/boardroom_buddha/" >
                    <span class="nav-label">Boardroom Buddha</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-georgia-politics-podcast"  href="/podcasts/thegeorgiapoliticspodcast/" >
                    <span class="nav-label">The Georgia Politics Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herald-daily-update"  href="/podcasts/heralddailyupdate/" >
                    <span class="nav-label">Herald Daily Update</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inside-the-box"  href="/podcasts/insidethebox/" >
                    <span class="nav-label">Inside the Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-investing-success"  href="/podcasts/investingsuccess/" >
                    <span class="nav-label">Investing Success</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lunch-break"  href="/podcasts/lunchbreak/" >
                    <span class="nav-label">Lunch Break</span>
                </a></li><li>
                <a class="nav-link  tnt-section-made-in-alpharetta"  href="/podcasts/madeinalpharetta/" >
                    <span class="nav-label">Made In Alpharetta</span>
                </a></li><li>
                <a class="nav-link  tnt-section-myth-roast"  href="/podcasts/mythroast/" >
                    <span class="nav-label">Myth Roast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-fulton-serves"  href="/podcasts/northfultonserves/" >
                    <span class="nav-label">North Fulton Serves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-overtime-with-joe-parker"  href="/podcasts/overtime/" >
                    <span class="nav-label">Overtime with Joe Parker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pod-with-the-wind"  href="/podcasts/podwiththewind/" >
                    <span class="nav-label">Pod With The Wind</span>
                </a></li><li>
                <a class="nav-link  tnt-section-raising-mommy"  href="/podcasts/raisingmommy/" >
                    <span class="nav-label">Raising Mommy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-ben-burnett-show"  href="/podcasts/thebenburnettshow/" >
                    <span class="nav-label">The Ben Burnett Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-good-life"  href="/podcasts/thegoodlife/" >
                    <span class="nav-label">The Good Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-re-readables"  href="/podcasts/rereadables/" >
                    <span class="nav-label">The Re-readables</span>
                </a></li><li>
                <a class="nav-link  tnt-section-left-lane"  href="/podcasts/leftlane/" >
                    <span class="nav-label">Left Lane</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submit</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter"  href="/site/forms/submit_letter_to_the_editor/" >
                    <span class="nav-label">Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-release"  href="/sponsored/" >
                    <span class="nav-label">Press Release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-calendar-event"  href="/users/admin/calendar/event" >
                    <span class="nav-label">Place a Calendar Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/announcements/births/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-memoriam"  href="/obituaries/in_memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cards-of-thanks"  href="/obituaries/card_of_thanks/" >
                    <span class="nav-label">Cards of Thanks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/about/ourstaff/" >
                    <span class="nav-label">Contact Us </span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise </span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation"  href="/about/circulation/" >
                    <span class="nav-label">Circulation</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-604943" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604944" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-28c6db2c-cb6a-11ea-8798-071fa5e8627e" class="modal fullscreen in modal-image image-default modal-28c6db2c-cb6a-11ea-8798-071fa5e8627e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=881%2C661 881w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=1396%2C1047 1396w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=1662%2C1247 1896w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="Mike Bodker"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-28c6db2c-cb6a-11ea-8798-071fa5e8627e" data-target=".caption-inner-modal-image-28c6db2c-cb6a-11ea-8798-071fa5e8627e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-28c6db2c-cb6a-11ea-8798-071fa5e8627e collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>“I think it’s important that everyone not smoke in the parks,” Johns Creek Mayor Mike Bodker said.</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ADAM DARBY/HERALD</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fmike-bodker%2Fimage_28c6db2c-cb6a-11ea-8798-071fa5e8627e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mike-bodker/image_28c6db2c-cb6a-11ea-8798-071fa5e8627e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28c6db2c-cb6a-11ea-8798-071fa5e8627e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mike%20Bodker&via=jcherald&url=https%3A%2F%2Fwww.northfulton.com%2Fmike-bodker%2Fimage_28c6db2c-cb6a-11ea-8798-071fa5e8627e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mike-bodker/image_28c6db2c-cb6a-11ea-8798-071fa5e8627e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28c6db2c-cb6a-11ea-8798-071fa5e8627e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northfulton.com/mike-bodker/image_28c6db2c-cb6a-11ea-8798-071fa5e8627e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mike-bodker/image_28c6db2c-cb6a-11ea-8798-071fa5e8627e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28c6db2c-cb6a-11ea-8798-071fa5e8627e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/28c6db2c-cb6a-11ea-8798-071fa5e8627e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28c6db2c-cb6a-11ea-8798-071fa5e8627e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Mike%20Bodker&body=https%3A%2F%2Fwww.northfulton.com%2Fmike-bodker%2Fimage_28c6db2c-cb6a-11ea-8798-071fa5e8627e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28c6db2c-cb6a-11ea-8798-071fa5e8627e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mike-bodker/image_28c6db2c-cb6a-11ea-8798-071fa5e8627e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28c6db2c-cb6a-11ea-8798-071fa5e8627e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28c6db2c-cb6a-11ea-8798-071fa5e8627e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28c6db2c-cb6a-11ea-8798-071fa5e8627e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28c6db2c-cb6a-11ea-8798-071fa5e8627e" class="save-list-28c6db2c-cb6a-11ea-8798-071fa5e8627e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28c6db2c-cb6a-11ea-8798-071fa5e8627e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-28c6db2c-cb6a-11ea-8798-071fa5e8627e img { max-height: 1247px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-caf323c0-cb69-11ea-a812-73b25a171548" class="asset article-default"  data-url="https://www.northfulton.com/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/c/af/caf323c0-cb69-11ea-a812-73b25a171548/5f1711f2860f1.preview.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northfulton.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northfulton.com/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html" />
    <style>
                .asset-paging .direction {
                    color: #00b0f0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northfulton.com\/tncms\/search\/mlt\/?origin=caf323c0-cb69-11ea-a812-73b25a171548&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"caf323c0-cb69-11ea-a812-73b25a171548","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-caf323c0-cb69-11ea-a812-73b25a171548" class="asset-paging">
                <div id="paging-prev-caf323c0-cb69-11ea-a812-73b25a171548" class="paging-link prev offset"></div>
                <div id="paging-next-caf323c0-cb69-11ea-a812-73b25a171548" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Johns Creek Council advances proposal to ban tobacco use in city parks
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-14dd9c98-06c0-11e8-a584-a387c902e24f-asset-caf323c0-cb69-11ea-a812-73b25a171548" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.northfulton.com/users/profile/AdamDarby">By ADAM DARBY
adam@appenmediagroup.com</a></span>
                
                    <div id="author-popup-14dd9c98-06c0-11e8-a584-a387c902e24f-asset-caf323c0-cb69-11ea-a812-73b25a171548-content" class="hide">
                        <article class="clearfix card author popup-content card-author-14dd9c98-06c0-11e8-a584-a387c902e24f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northfulton.com/users/profile/AdamDarby" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="AdamDarby"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/e5f41dee11703b51f100bd08f513518d?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northfulton.com/users/profile/AdamDarby" rel="author" class="tnt-user-profile-link tnt-user-name">Adam Darby</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-14dd9c98-06c0-11e8-a584-a387c902e24f-asset-caf323c0-cb69-11ea-a812-73b25a171548').popover({
                            content: $('#author-popup-14dd9c98-06c0-11e8-a584-a387c902e24f-asset-caf323c0-cb69-11ea-a812-73b25a171548-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-21T12:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 21, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-21T12:00:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-21T12:00:00-04:00">
    <meta itemprop="datePublished" content="2020-07-21T12:00:00-04:00">
    <meta itemprop="dateModified" content="2020-07-21T12:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johns%20Creek%20Council%20advances%20proposal%20to%20ban%20tobacco%20use%20in%20city%20parks&via=jcherald&url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northfulton.com/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/caf323c0-cb69-11ea-a812-73b25a171548" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Johns%20Creek%20Council%20advances%20proposal%20to%20ban%20tobacco%20use%20in%20city%20parks&body=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="caf323c0-cb69-11ea-a812-73b25a171548" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johns%20Creek%20Council%20advances%20proposal%20to%20ban%20tobacco%20use%20in%20city%20parks&via=jcherald&url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northfulton.com/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/caf323c0-cb69-11ea-a812-73b25a171548" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Johns%20Creek%20Council%20advances%20proposal%20to%20ban%20tobacco%20use%20in%20city%20parks&body=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-caf323c0-cb69-11ea-a812-73b25a171548-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="caf323c0-cb69-11ea-a812-73b25a171548" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="caf323c0-cb69-11ea-a812-73b25a171548" class="save-list-caf323c0-cb69-11ea-a812-73b25a171548-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="caf323c0-cb69-11ea-a812-73b25a171548" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>JOHNS CREEK, Ga. — Johns Creek is considering whether to pass an ordinance banning the use of tobacco and vaping within city parks.</p></div><div class="subscriber-preview"><p>The discussion comes nearly six months after the City Council asked parks staff to research current regulations and the practices of surrounding cities.</p></div><div class="subscriber-only"><p>Most cities in North Fulton have bans on tobacco products in public parks.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-28c6db2c-cb6a-11ea-8798-071fa5e8627e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-28c6db2c-cb6a-11ea-8798-071fa5e8627e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=1396%2C1047">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=1396%2C1047">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mike Bodker"
                            class="img-responsive lazyload full blur"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=881%2C661 881w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=1396%2C1047 1396w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=1662%2C1247 1896w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/8c/28c6db2c-cb6a-11ea-8798-071fa5e8627e/5f170fbc31149.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>“I think it’s important that everyone not smoke in the parks,” Johns Creek Mayor Mike Bodker said.</strong></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">ADAM DARBY/HERALD</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Roswell passed its total ban 10 years ago after first exploring ways it might provide designated smoking spaces within parks. Alpharetta also bans the use of tobacco products, including vaping, within city parks.</p></div><div class="subscriber-only"><p>Johns Creek city staff, in consultation with the city’s Recreation and Parks Advisory Committee, has advocated for the ban to make it unlawful for any tobacco use in all parks. This includes e-cigarettes, vaping, and smokeless tobacco.</p></div><div class="subscriber-only"><p>At a July 13 City Council work session, Public Works Director Lynette Baker said city staff studied all municipal parks, mapping out whether, as some had suggested, they could accommodate designated smoking areas that would not interfere with the general population or nearby residences. Baker said the exercise proved fruitless, determining that designated smoking areas with adequate buffers were impractical.</p></div><div class="subscriber-only"><p>Baker also said the city has not received complaints about specific, documented incidents of smoking in parks, but there has been public support for some sort of official policy on the topic.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“At this time, the public really takes the time to police itself,” Baker said. “We haven’t had any police issues. Staff has never been involved in any of those type of situations.”</p></div><div class="subscriber-only"><p>The effort to codify a ban on tobacco in public parks drew mixed support on the City Council. Councilman Chris Coughlin said enforcement of a no-smoking policy could siphon resources from the Public Safety Department.</p></div><div class="subscriber-only"><p>“I think it’s a misallocation of police resources if we make it an ordinance and have it where people call the cops when people are smoking in the parks,” Coughlin said. “From what I understand, this isn’t declared a problem at the moment. I prefer we put something like ‘no smoking’ signs in the parks…”</p></div><div class="subscriber-only"><p>Councilwoman Stephanie Endres said she thinks the issue would be best handled through the various athletic associations that sponsor team sports within the parks. She said she has advocated working with the groups to establish their own rules of conduct for those participating and attending events at city parks.</p></div><div class="subscriber-only"><p>Mayor Mike Bodker asked City Manager Ed Densmore whether posting signs in parks prohibiting smoking without having a law on the books would carry any weight.</p></div><div class="subscriber-only"><p>Densmore said posting signs prohibiting an act without the force of law would make the prohibition unenforceable.</p></div><div class="subscriber-only"><p>“I think it’s important that everyone not smoke in the parks,” Bodker said. “I don’t like the precedent of not-for-profits setting regulations in our parks… I also have faith that when we post the [no smoking] signs, it will embolden those around to feel like they can ask someone to stop. I think that in an overwhelming amount of cases, people want to be respectful.”</p></div><div class="subscriber-only"><p>The measure received enough support to be placed on the action agenda at the next City Council meeting scheduled for July 27.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johns%20Creek%20Council%20advances%20proposal%20to%20ban%20tobacco%20use%20in%20city%20parks&via=jcherald&url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northfulton.com/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northfulton.com/tncms/asset/editorial/caf323c0-cb69-11ea-a812-73b25a171548" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppen%20Media%20%5D%20Johns%20Creek%20Council%20advances%20proposal%20to%20ban%20tobacco%20use%20in%20city%20parks&body=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf323c0-cb69-11ea-a812-73b25a171548"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-caf323c0-cb69-11ea-a812-73b25a171548-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="caf323c0-cb69-11ea-a812-73b25a171548" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="caf323c0-cb69-11ea-a812-73b25a171548" class="save-list-caf323c0-cb69-11ea-a812-73b25a171548-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="caf323c0-cb69-11ea-a812-73b25a171548" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22city%20council%22#tncms-source=keyword" class="tag-city-council label label-default" data-tncms-track-dmp='search: city-council'>City Council</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22ban%22#tncms-source=keyword" class="tag-ban label label-default" data-tncms-track-dmp='search: ban'>Ban</a>
            </li> <li>
                <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff'>Staff</a>
            </li> <li>
                <a href="/search/?k=%22mike%20bodker%22#tncms-source=keyword" class="tag-mike-bodker label label-default" data-tncms-track-dmp='search: mike-bodker'>Mike Bodker</a>
            </li> <li>
                <a href="/search/?k=%22lynette%20baker%22#tncms-source=keyword" class="tag-lynette-baker label label-default" data-tncms-track-dmp='search: lynette-baker'>Lynette Baker</a>
            </li> <li>
                <a href="/search/?k=%22park%22#tncms-source=keyword" class="tag-park label label-default" data-tncms-track-dmp='search: park'>Park</a>
            </li> <li>
                <a href="/search/?k=%22ed%20densmore%22#tncms-source=keyword" class="tag-ed-densmore label label-default" data-tncms-track-dmp='search: ed-densmore'>Ed Densmore</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-14dd9c98-06c0-11e8-a584-a387c902e24f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northfulton.com/users/profile/AdamDarby" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="AdamDarby"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/e5f41dee11703b51f100bd08f513518d?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northfulton.com/users/profile/AdamDarby" rel="author" class="tnt-user-profile-link tnt-user-name">Adam Darby</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-14dd9c98-06c0-11e8-a584-a387c902e24f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=14dd9c98-06c0-11e8-a584-a387c902e24f&amp;s=start_time&amp;sd=desc" data-subject="Adam Darby" data-description="Whenever Adam Darby posts new content, you'll get an email delivered to your inbox with a link." data-name="Adam Darby notification" data-author-id="14dd9c98-06c0-11e8-a584-a387c902e24f" data-user-url="https://www.northfulton.com/users/">
        <i class="fas tnt-star"></i> Follow Adam Darby
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.northfulton.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.northfulton.com/users/signup/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-859096" class="tncms-block"><section id="block-859096" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-859096 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-859096-7871f0a8-c836-11ea-831f-872ee2306ee1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7871f0a8-c836-11ea-831f-872ee2306ee1 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/transit-agency-advances-plan-for-uniform-fare-study/article_7871f0a8-c836-11ea-831f-872ee2306ee1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Atlanta's Transit Link Authority advances uniform fare study"
                            class="img-responsive lazyload full blur"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/87/7871f0a8-c836-11ea-831f-872ee2306ee1/5f11bc825fa6c.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/87/7871f0a8-c836-11ea-831f-872ee2306ee1/5f11bc825fa6c.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/87/7871f0a8-c836-11ea-831f-872ee2306ee1/5f11bc825fa6c.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/87/7871f0a8-c836-11ea-831f-872ee2306ee1/5f11bc825fa6c.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/87/7871f0a8-c836-11ea-831f-872ee2306ee1/5f11bc825fa6c.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=881%2C661&order=crop%2Cresize 881w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/87/7871f0a8-c836-11ea-831f-872ee2306ee1/5f11bc825fa6c.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1396%2C1047&order=crop%2Cresize 1396w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/87/7871f0a8-c836-11ea-831f-872ee2306ee1/5f11bc825fa6c.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1896w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/7/87/7871f0a8-c836-11ea-831f-872ee2306ee1/5f11bc825fa6c.preview.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/transit-agency-advances-plan-for-uniform-fare-study/article_7871f0a8-c836-11ea-831f-872ee2306ee1.html" class="tnt-asset-link">
        

        
            Atlanta's Transit Link Authority advances uniform fare study</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-859096-2f6d559c-cb64-11ea-890b-271dfd7d272e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-johnscreek">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2f6d559c-cb64-11ea-890b-271dfd7d272e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/johnscreek/rainbow-villages-welcomes-new-board-members/article_2f6d559c-cb64-11ea-890b-271dfd7d272e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rainbow Villages welcomes new board members"
                            class="img-responsive lazyload full blur"
                            width="1421"
                            height="1066"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/f6/2f6d559c-cb64-11ea-890b-271dfd7d272e/5f1710b4678de.preview.jpg?crop=1421%2C1066%2C89%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/f6/2f6d559c-cb64-11ea-890b-271dfd7d272e/5f1710b4678de.preview.jpg?crop=1421%2C1066%2C89%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/f6/2f6d559c-cb64-11ea-890b-271dfd7d272e/5f1710b4678de.preview.jpg?crop=1421%2C1066%2C89%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/f6/2f6d559c-cb64-11ea-890b-271dfd7d272e/5f1710b4678de.preview.jpg?crop=1421%2C1066%2C89%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/f6/2f6d559c-cb64-11ea-890b-271dfd7d272e/5f1710b4678de.preview.jpg?crop=1421%2C1066%2C89%2C0&resize=881%2C661&order=crop%2Cresize 881w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/f6/2f6d559c-cb64-11ea-890b-271dfd7d272e/5f1710b4678de.preview.jpg?crop=1421%2C1066%2C89%2C0&resize=1396%2C1047&order=crop%2Cresize 1396w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/f6/2f6d559c-cb64-11ea-890b-271dfd7d272e/5f1710b4678de.preview.jpg?crop=1421%2C1066%2C89%2C0&resize=1421%2C1066&order=crop%2Cresize 1896w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/f6/2f6d559c-cb64-11ea-890b-271dfd7d272e/5f1710b4678de.preview.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/johnscreek/rainbow-villages-welcomes-new-board-members/article_2f6d559c-cb64-11ea-890b-271dfd7d272e.html" class="tnt-asset-link">
        

        
            Rainbow Villages welcomes new board members</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-859096-caf323c0-cb69-11ea-a812-73b25a171548" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-johnscreek">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-caf323c0-cb69-11ea-a812-73b25a171548 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Johns Creek Council advances proposal to ban tobacco use in city parks"
                            class="img-responsive lazyload full blur"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/c/af/caf323c0-cb69-11ea-a812-73b25a171548/5f1711f2860f1.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/c/af/caf323c0-cb69-11ea-a812-73b25a171548/5f1711f2860f1.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/c/af/caf323c0-cb69-11ea-a812-73b25a171548/5f1711f2860f1.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/c/af/caf323c0-cb69-11ea-a812-73b25a171548/5f1711f2860f1.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/c/af/caf323c0-cb69-11ea-a812-73b25a171548/5f1711f2860f1.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=881%2C661&order=crop%2Cresize 881w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/c/af/caf323c0-cb69-11ea-a812-73b25a171548/5f1711f2860f1.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1396%2C1047&order=crop%2Cresize 1396w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/c/af/caf323c0-cb69-11ea-a812-73b25a171548/5f1711f2860f1.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1896w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/c/af/caf323c0-cb69-11ea-a812-73b25a171548/5f1711f2860f1.preview.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html" class="tnt-asset-link">
        

        
            Johns Creek Council advances proposal to ban tobacco use in city parks</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="caf323c0-cb69-11ea-a812-73b25a171548" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="caf323c0-cb69-11ea-a812-73b25a171548" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                <div id="comment-cae79180-cb88-11ea-8933-6be14357b28d" class="media comment" data-user="Mr. John Creek" data-comment-uuid="cae79180-cb88-11ea-8933-6be14357b28d">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.northfulton.com/users/profile/Mr.%20John%20Creek" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://secure.gravatar.com/avatar/12640f0cdde9c487341b137b8281a3a9?s=100&d=mm&r=g" alt="Mr. John Creek" title="Mr. John Creek" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.northfulton.com/users/profile/Mr.%20John%20Creek">Mr. John Creek</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1595359896">Jul 21, 2020 3:31pm</time>
        </div>

        <div class="comment-text">
            <p><p>Surprised this is being brought up. I've never heard of any issues with smoking at any Johns Creek park. It states too that there have been "no complaints".....</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="cae79180-cb88-11ea-8933-6be14357b28d">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="cae79180-cb88-11ea-8933-6be14357b28d"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.northfulton.com/users/login/?referer_url=https%3A%2F%2Fwww.northfulton.com%2Fjohnscreek%2Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%2Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/johnscreek","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-604964" class="tncms-block visible-lg visible-md"><section id="block-604964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-604964 ">
        <div class="block-title-inner">
            <h4>
                
                Latest
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/johnscreek/rainbow-villages-welcomes-new-board-members/article_2f6d559c-cb64-11ea-890b-271dfd7d272e.html" class="tnt-asset-link">
        

        
            Rainbow Villages welcomes new board members</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/alpharetta_roswell/roswell-seeks-resident-input-on-2040-plan/article_02eb29fa-cb7c-11ea-b53e-7f198a8e5020.html" class="tnt-asset-link">
        

        
            Roswell seeks resident input on 2040 Plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/alpharetta_roswell/delta-community-credit-union-to-award-grants-for-nonprofits/article_9dc581cc-cb7d-11ea-9006-dbb2dce9ed03.html" class="tnt-asset-link">
        

        
            Delta Community Credit Union  to award grants for nonprofits</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/north-fulton-chamber-of-commerce-to-update-business-survey/article_a11edd66-cb67-11ea-81ca-fb7eeb40bfe2.html" class="tnt-asset-link">
        

        
            North Fulton Chamber of Commerce to update business survey</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/johnscreek/johns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks/article_caf323c0-cb69-11ea-a812-73b25a171548.html" class="tnt-asset-link">
        

        
            Johns Creek Council advances proposal to ban tobacco use in city parks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/johnscreek/johns-creek-public-works-completes-resurface-work/article_cba3267c-cb68-11ea-9eda-ffb5c793d4c6.html" class="tnt-asset-link">
        

        
            Johns Creek Public Works completes resurface work</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/podcasts/mysecondact/episodes/cadillac-jack-im-getting-me-a-pair-of-orthotics/article_f4008dbe-cb02-11ea-bdb1-af85453acd2f.html" class="tnt-asset-link">
        

        
            “He yodels on this project.”</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/forsyth/investigation-report-shows-commissioner-skirted-open-records-protocols/article_593212ca-cae5-11ea-9c91-83113da1ec66.html" class="tnt-asset-link">
        

        
            Investigation report shows Forsyth commissioner skirted Open Records protocols</a></span>
        </li></ul></div></section></div><div id="tncms-block-604954" class="tncms-block"><section id="block-604954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-604954 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-fea26ec8-42bc-11ea-b435-5cb9017befe7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camp-alefbet-2020/event_fea26ec8-42bc-11ea-b435-5cb9017befe7.html" class="tnt-asset-link">
        

        
            Camp Alefbet 2020</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-21T07:30:00-04:00">
            Tue, Jul 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-45e4b6e4-5f17-11ea-a712-ab5c0cc0e0f3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camp-autrey-mill/event_45e4b6e4-5f17-11ea-a712-ab5c0cc0e0f3.html" class="tnt-asset-link">
        

        
            Camp Autrey Mill</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-21T09:00:00-04:00">
            Tue, Jul 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e6a76a72-5f17-11ea-ad1e-5fb6641ca36d" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camp-autrey-mill/event_e6a76a72-5f17-11ea-ad1e-5fb6641ca36d.html" class="tnt-asset-link">
        

        
            Camp Autrey Mill</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-21T09:00:00-04:00">
            Tue, Jul 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/johnscreek","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-604954" class="tncms-block"><section id="block-604954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-604954 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-fea26ec8-42bc-11ea-b435-5cb9017befe7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camp-alefbet-2020/event_fea26ec8-42bc-11ea-b435-5cb9017befe7.html" class="tnt-asset-link">
        

        
            Camp Alefbet 2020</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-21T07:30:00-04:00">
            Tue, Jul 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-45e4b6e4-5f17-11ea-a712-ab5c0cc0e0f3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camp-autrey-mill/event_45e4b6e4-5f17-11ea-a712-ab5c0cc0e0f3.html" class="tnt-asset-link">
        

        
            Camp Autrey Mill</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-21T09:00:00-04:00">
            Tue, Jul 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e6a76a72-5f17-11ea-ad1e-5fb6641ca36d" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camp-autrey-mill/event_e6a76a72-5f17-11ea-ad1e-5fb6641ca36d.html" class="tnt-asset-link">
        

        
            Camp Autrey Mill</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-21T09:00:00-04:00">
            Tue, Jul 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-605040" class="tncms-block"></div><div id="tncms-block-605029" class="tncms-block"><section id="block-605029" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-605029 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.northfulton.com/sponsored/">
                
                Sponsored News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-605029-3bb4330c-c871-11ea-aa68-1363f8dd2888" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sponsored">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3bb4330c-c871-11ea-aa68-1363f8dd2888 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sponsored/music-authority-collecting-back-to-school-supplies-for-meals-by-grace/article_3bb4330c-c871-11ea-aa68-1363f8dd2888.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Music Authority Collecting Back to School Supplies for Meals by Grace"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/3/b4/3b49a08c-c871-11ea-aa66-1b3540545543/5f121293ef787.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/3/b4/3b49a08c-c871-11ea-aa66-1b3540545543/5f121293ef787.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/3/b4/3b49a08c-c871-11ea-aa66-1b3540545543/5f121293ef787.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/3/b4/3b49a08c-c871-11ea-aa66-1b3540545543/5f121293ef787.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/3/b4/3b49a08c-c871-11ea-aa66-1b3540545543/5f121293ef787.image.jpg?resize=881%2C587 881w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/3/b4/3b49a08c-c871-11ea-aa66-1b3540545543/5f121293ef787.image.jpg?resize=1280%2C853 1396w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/3/b4/3b49a08c-c871-11ea-aa66-1b3540545543/5f121293ef787.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored/music-authority-collecting-back-to-school-supplies-for-meals-by-grace/article_3bb4330c-c871-11ea-aa68-1363f8dd2888.html" class="tnt-asset-link">
        

        
            Music Authority Collecting Back to School Supplies for Meals by Grace</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">                           Music Authority employees, students and parents will be collectin&hellip; <a href="/sponsored/music-authority-collecting-back-to-school-supplies-for-meals-by-grace/article_3bb4330c-c871-11ea-aa68-1363f8dd2888.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-605029-02aea4ce-c5e3-11ea-81be-7f99f8d3948f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sponsored tnt-sub-section-education-focus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-02aea4ce-c5e3-11ea-81be-7f99f8d3948f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sponsored/education_focus/high-meadows-school-inspiring-future-global-citizens-and-innovative-leaders/article_02aea4ce-c5e3-11ea-81be-7f99f8d3948f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High Meadows School – Inspiring future global citizens and innovative leaders"
                            class="img-responsive lazyload full blur"
                            width="744"
                            height="419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/60/260f4a22-c5e3-11ea-8e3b-8b82ed77e53f/5f0dc95106571.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/60/260f4a22-c5e3-11ea-8e3b-8b82ed77e53f/5f0dc95106571.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/60/260f4a22-c5e3-11ea-8e3b-8b82ed77e53f/5f0dc95106571.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/60/260f4a22-c5e3-11ea-8e3b-8b82ed77e53f/5f0dc95106571.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/60/260f4a22-c5e3-11ea-8e3b-8b82ed77e53f/5f0dc95106571.image.jpg?resize=744%2C419 881w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/2/60/260f4a22-c5e3-11ea-8e3b-8b82ed77e53f/5f0dc95106571.image.jpg?resize=200%2C113" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored/education_focus/high-meadows-school-inspiring-future-global-citizens-and-innovative-leaders/article_02aea4ce-c5e3-11ea-81be-7f99f8d3948f.html" class="tnt-asset-link">
        

        
            High Meadows School – Inspiring future global citizens and innovative leaders</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There is no place like High Meadows School. Since 1973, High Meadows students in Pre-K throu&hellip; <a href="/sponsored/education_focus/high-meadows-school-inspiring-future-global-citizens-and-innovative-leaders/article_02aea4ce-c5e3-11ea-81be-7f99f8d3948f.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-605029-f1818f0a-c5e1-11ea-a3b1-0f985bd416c3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sponsored tnt-sub-section-education-focus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1818f0a-c5e1-11ea-a3b1-0f985bd416c3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sponsored/education_focus/change-lives-change-the-world/article_f1818f0a-c5e1-11ea-a3b1-0f985bd416c3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Change lives, change  the world"
                            class="img-responsive lazyload full blur"
                            width="1034"
                            height="811"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/9/16/9160f2c2-c5e2-11ea-921f-f359c99269b3/5f0dc89e9aa8b.image.jpg?crop=1034%2C811%2C134%2C7&resize=200%2C157&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/9/16/9160f2c2-c5e2-11ea-921f-f359c99269b3/5f0dc89e9aa8b.image.jpg?crop=1034%2C811%2C134%2C7&resize=300%2C235&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/9/16/9160f2c2-c5e2-11ea-921f-f359c99269b3/5f0dc89e9aa8b.image.jpg?crop=1034%2C811%2C134%2C7&resize=400%2C314&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/9/16/9160f2c2-c5e2-11ea-921f-f359c99269b3/5f0dc89e9aa8b.image.jpg?crop=1034%2C811%2C134%2C7&resize=540%2C424&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/9/16/9160f2c2-c5e2-11ea-921f-f359c99269b3/5f0dc89e9aa8b.image.jpg?crop=1034%2C811%2C134%2C7&resize=881%2C691&order=crop%2Cresize 881w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/9/16/9160f2c2-c5e2-11ea-921f-f359c99269b3/5f0dc89e9aa8b.image.jpg?crop=1034%2C811%2C134%2C7&resize=1034%2C811&order=crop%2Cresize 1396w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/9/16/9160f2c2-c5e2-11ea-921f-f359c99269b3/5f0dc89e9aa8b.image.jpg?crop=1034%2C811%2C134%2C7&resize=200%2C157&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored/education_focus/change-lives-change-the-world/article_f1818f0a-c5e1-11ea-a3b1-0f985bd416c3.html" class="tnt-asset-link">
        

        
            Change lives, change  the world</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Wesleyan School believes faith and intellect are great partners with each other. At Wesleyan&hellip; <a href="/sponsored/education_focus/change-lives-change-the-world/article_f1818f0a-c5e1-11ea-a3b1-0f985bd416c3.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-605029-c1f6985a-c5e3-11ea-9fdb-3ba2235de8ec" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sponsored tnt-sub-section-education-focus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c1f6985a-c5e3-11ea-9fdb-3ba2235de8ec media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sponsored/education_focus/engaging-students-who-learn-differently/article_c1f6985a-c5e3-11ea-9fdb-3ba2235de8ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Engaging students who learn differently"
                            class="img-responsive lazyload full blur"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/f/5a/f5ae59bc-c5e3-11ea-a50c-0ff40c9fb089/5f0dcab49c32b.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/f/5a/f5ae59bc-c5e3-11ea-a50c-0ff40c9fb089/5f0dcab49c32b.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/f/5a/f5ae59bc-c5e3-11ea-a50c-0ff40c9fb089/5f0dcab49c32b.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/f/5a/f5ae59bc-c5e3-11ea-a50c-0ff40c9fb089/5f0dcab49c32b.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/f/5a/f5ae59bc-c5e3-11ea-a50c-0ff40c9fb089/5f0dcab49c32b.image.jpg?resize=881%2C661 881w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/f/5a/f5ae59bc-c5e3-11ea-a50c-0ff40c9fb089/5f0dcab49c32b.image.jpg?resize=1396%2C1047 1396w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/f/5a/f5ae59bc-c5e3-11ea-a50c-0ff40c9fb089/5f0dcab49c32b.image.jpg?resize=1662%2C1247 1896w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/f/5a/f5ae59bc-c5e3-11ea-a50c-0ff40c9fb089/5f0dcab49c32b.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored/education_focus/engaging-students-who-learn-differently/article_c1f6985a-c5e3-11ea-9fdb-3ba2235de8ec.html" class="tnt-asset-link">
        

        
            Engaging students who learn differently</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Cottage School (TCS) is celebrating its 35th year providing a comprehensive program for &hellip; <a href="/sponsored/education_focus/engaging-students-who-learn-differently/article_c1f6985a-c5e3-11ea-9fdb-3ba2235de8ec.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-605029-3510753a-c5e5-11ea-ab90-bb258de8f883" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sponsored tnt-sub-section-education-focus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3510753a-c5e5-11ea-ab90-bb258de8f883 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sponsored/education_focus/enroll-now-alpharetta-christian-academy-back-on-campus-in-august/article_3510753a-c5e5-11ea-ab90-bb258de8f883.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ENROLL NOW: Alpharetta Christian Academy back on campus in August!"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/84/58432188-c5e5-11ea-9faf-17a0662714cd/5f0dcd02c508f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/84/58432188-c5e5-11ea-9faf-17a0662714cd/5f0dcd02c508f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/84/58432188-c5e5-11ea-9faf-17a0662714cd/5f0dcd02c508f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/84/58432188-c5e5-11ea-9faf-17a0662714cd/5f0dcd02c508f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/84/58432188-c5e5-11ea-9faf-17a0662714cd/5f0dcd02c508f.image.jpg?resize=881%2C587 881w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/84/58432188-c5e5-11ea-9faf-17a0662714cd/5f0dcd02c508f.image.jpg?resize=1396%2C930 1396w, https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/84/58432188-c5e5-11ea-9faf-17a0662714cd/5f0dcd02c508f.image.jpg?resize=1763%2C1175 1896w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/content/tncms/assets/v3/editorial/5/84/58432188-c5e5-11ea-9faf-17a0662714cd/5f0dcd02c508f.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored/education_focus/enroll-now-alpharetta-christian-academy-back-on-campus-in-august/article_3510753a-c5e5-11ea-ab90-bb258de8f883.html" class="tnt-asset-link">
        

        
            ENROLL NOW: Alpharetta Christian Academy back on campus in August!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Alpharetta Christian Academy is happy to announce we will be back on campus starting August 10th.  <a href="/sponsored/education_focus/enroll-now-alpharetta-christian-academy-back-on-campus-in-august/article_3510753a-c5e5-11ea-ab90-bb258de8f883.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-605073" class="tncms-block"><section id="block-605073" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-605073 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/users/admin/contribute/article/?section=sponsored&amp;upsell_group=sponsored_news">
                
                Feature Your News
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Get started!</h3><p>For just $25 we'll feature your news at the top of our News From Local Businesses section for 30 days ensuring your story is showcased above all others. </p><a href="/users/admin/contribute/article/?section=sponsored&upsell_group=sponsored_news">
                <button type="button" class="btn btn-primary btn-lg">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/johnscreek","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-604945" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604946" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-631792" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-856032" class="tncms-block"><!-- Begin Constant Contact Active Forms --><script> var _ctct_m = "7220033d9f1a6ca6f2159bc2a070f639"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-605043" class="tncms-block"><section id="block-605043" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605043 ">
        <div class="block-title-inner">
            <h4>
                
                Site
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-box"  href="/black_box/" >
                    <span class="nav-label">Black Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-604994" class="tncms-block"><section id="block-604994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-604994 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-alpharetta-roswell-herald"  href="/alpharetta_roswell/" >
                    <span class="nav-label">Alpharetta-Roswell Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-appen-podcast-network"  href="/podcasts/" >
                    <span class="nav-label">Appen Podcast Network</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dunwoody-crier"  href="http://www.thecrier.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dunwoody Crier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forsyth-herald"  href="/forsyth/" >
                    <span class="nav-label">Forsyth Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-johns-creek-herald"  href="/johnscreek/" >
                    <span class="nav-label">Johns Creek Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milton-herald"  href="/milton/" >
                    <span class="nav-label">Milton Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northside-woman"  href="https://www.northsidewoman.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Northside Woman</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-605875" class="tncms-block"><section id="block-605875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605875 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>northfulton.com</strong><br>
    319 North Main Street<br>
    Alpharetta, GA 30009
    <br>
    
        <strong>Phone:</strong> 770.442.3278<br>
        <strong>Email:</strong> <a href="mailto:hatcher@appenmediagroup.com">hatcher@appenmediagroup.com</a><br>
    
</address></section></div><div id="tncms-block-605877" class="tncms-block padding-bottom"><div class="follow-links-605877 default">
    
    <section id="block-605877" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605877 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/johnscreekherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/jcherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3024006/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/AppenNewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northfulton.com",
  "sameAs" : ["https://www.facebook.com/johnscreekherald/","http://twitter.com/jcherald/","https://www.linkedin.com/company-beta/3024006/","https://www.youtube.com/user/AppenNewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-604998" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-604998"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Appen Media </a>, 319 North Main Street Alpharetta, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-858039" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    <style>
            @media screen and (min-width: 767px) {
                .asset-upsells .pricing-table {
                    width: 48%;
                    display: inline-block;
                    margin-left: 1px;
                }
            }
        </style>
        <div id="asset-upsells-caf323c0-cb69-11ea-a812-73b25a171548" class="asset-upsells modal fade" tabindex="-1" role="dialog" aria-hidden="true" data-backdrop="static" data-uuid="caf323c0-cb69-11ea-a812-73b25a171548">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal"><span class="fas tnt-times-circle" aria-hidden="true"></span><span class="sr-only">Close</span></button>
                        <h4 class="modal-title" id="exampleModalLabel">Enhance your article</h4>
                    </div>
                    <div class="modal-body asset-upsells text-center"><div class="pricing-table">
        <div class="header"><i class="fas tnt-star"></i> Feature Your News Online</div>
        <div class="price">
            $25.00 
            
            
                <small>/ for 30 days</small>
            
        </div>
        <div class="html"><p>Highlight your business' news for just $25! We'll feature your content on our News From Local Business section &amp; our Marketplace front page to give it maximum exposure for the next 30 days.</p></div>
        
            <div class="purchase"><a href="https://www.northfulton.com/users/admin/upsell/purchase/?package_ids[]=66f946fc-a9d8-11e7-8718-d7d8e889afca&amp;assetid=caf323c0-cb69-11ea-a812-73b25a171548" class="btn btn-lg btn-success">Purchase</a></div></div></div>
                </div>
            </div>
        </div>
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/northfulton.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/johnscreek","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northfulton.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northfulton.com%252Fjohnscreek%252Fjohns-creek-council-advances-proposal-to-ban-tobacco-use-in-city-parks%252Farticle_caf323c0-cb69-11ea-a812-73b25a171548.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("caf323c0-cb69-11ea-a812-73b25a171548")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12385.add('act', dmpData);
	_cc12385.bcp();

            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northfulton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-upsell.fbb2442a4c8432a07306fece16a360f5.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12385.add('act', serviceData);
	_cc12385.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12385.add('act', dmpData);
	_cc12385.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>